What's new

Solved jtag turns off at xbox logo

F

Fire RPK

Enthusiast
Messages
227
Reaction score
5
i installed gta 5 mod menu and set it as plugin 3 other slots was empty i had no plugins then i saved it and turned my xbox off and on then it tyrned off at xbox logo i tried again same and i turned it on and touched eject button to load without plugins but still the same, i created a launch.ini on my flash drive and i plugged it into xbox i turned it on still same i tried the launch.ini that i downloaded from internet still same, i tried removing hdd and it worked but with hdd it doesn't work, my laptop charger doesn't work so i can't use my laptop i had 26% power when trying launch.ini now it's empty, please help me
 
I

ImOx

(^._.^)ノ
Retired
Messages
9,968
Reaction score
2,962
The empty launch.ini you tried to create, any chance you named it launch.ini.txt?
 
F

Fire RPK

Enthusiast
Messages
227
Reaction score
5
Thanks, no it was launch.ini and never mind, i fixed it by putting flash drive to xbox again and it worked this time, if anyone has the same problem please create a text file named launch.ini but remove the .txt word if it exist and make sure that the file icon or below of file has some words like "configuration" if it has it
then its a correct file and put it to your usb flash drive then connect the usb flash drive to your xbox and try again and again if didn't work try it later
 
J

Just1n

Enthusiast
Messages
73
Reaction score
15
Thanks, no it was launch.ini and never mind, i fixed it by putting flash drive to xbox again and it worked this time, if anyone has the same problem please create a text file named launch.ini but remove the .txt word if it exist and make sure that the file icon or below of file has some words like "configuration" if it has it
then its a correct file and put it to your usb flash drive then connect the usb flash drive to your xbox and try again and again if didn't work try it later
That’s what he was talking about bud
 
Top Bottom