What's new
  • Howdy, Guest!

    We have issued a forced password reset on all user accounts, meaning you will not be able to login until this process is complete. Instructions will be displayed when you login with your previous credentials, however if for any reason you do not have access to your associated email address, you will need to contact us at [email protected].

    For more information, please read this Important Announcement

    Thank you for being awesome!

Solved JTAG/RGH Mod Menu HELP!!!

E

ExtractJtag

Newbie
Messages
6
Reaction score
0
Points
20
Sin$
7
hi, I have a jtag/rgh console all set up but when I try to install any mod menu... whether it be GTA V or COD games, either the menu wont load or I get a fetal crash intercepted notification...

Any help on how to fix this problem would be much appreciated
 
Sombra

Sombra

A distraught soul
Retired
Messages
9,684
Reaction score
5,838
Points
2,280
Sin$
0
hi, I have a jtag/rgh console all set up but when I try to install any mod menu... whether it be GTA V or COD games, either the menu wont load or I get a fetal crash intercepted notification...

Any help on how to fix this problem would be much appreciated
What menus are you trying to use and where are you installing them?
 
E

ExtractJtag

Newbie
Messages
6
Reaction score
0
Points
20
Sin$
7
What menus are you trying to use and where are you installing them?

for gta v im using jiggy v4.5 and when I start the game I get a fetal crash loop... for mw3 i'm trying to use Xapia and when I try to connect to MW3 mp I get a game error but it doesn't crash.
Am since they are just .xex files i'm installing them to the main HDD and adding the plugin to dashlaunch (i'm new to JTAG/RGH so It's probably not the correct way to do it)
 
ImOx

ImOx

(^._.^)ノ
Retired
Programmer MotM Platinum Record
Messages
9,961
Reaction score
2,963
Points
2,180
Sin$
0
for gta v im using jiggy v4.5 and when I start the game I get a fetal crash loop... for mw3 i'm trying to use Xapia and when I try to connect to MW3 mp I get a game error but it doesn't crash.
Am since they are just .xex files i'm installing them to the main HDD and adding the plugin to dashlaunch (i'm new to JTAG/RGH so It's probably not the correct way to do it)
Did GTA V work before you tried to add that mod menu?
And what's the error message you get on MW3?
 
E

ExtractJtag

Newbie
Messages
6
Reaction score
0
Points
20
Sin$
7
Did GTA V work before you tried to add that mod menu?
And what's the error message you get on MW3?
Yes GTA v works fine after I remove the menu and before I installed it... And this is the error message from MW3 "SetPlayerData: Error at argument 3: Given int value is too large to fit in a byte", and again once I remove the menu the game loads perfectly...

Have you got any suggestions for good menus that work for both games??
 
ImOx

ImOx

(^._.^)ノ
Retired
Programmer MotM Platinum Record
Messages
9,961
Reaction score
2,963
Points
2,180
Sin$
0
Yes GTA v works fine after I remove the menu and before I installed it... And this is the error message from MW3 "SetPlayerData: Error at argument 3: Given int value is too large to fit in a byte", and again once I remove the menu the game loads perfectly...

Have you got any suggestions for good menus that work for both games??
Could be that GTA V is not on the correct title update for that menu.

And for MW3, it doesn't sound like there's anything you can do. The menu just seems to try to set player data incorrectly.
Maybe you could try creating a new profile, or first levelling up your account with another mod or something like that. Or maybe you have another mod for MW3 already, and when you try to use both at the same time, they conflict?

And I don't have any suggestions, other than to ditch menus and use tools (for MW3)
 
E

ExtractJtag

Newbie
Messages
6
Reaction score
0
Points
20
Sin$
7
Could be that GTA V is not on the correct title update for that menu.

And for MW3, it doesn't sound like there's anything you can do. The menu just seems to try to set player data incorrectly.
Maybe you could try creating a new profile, or first levelling up your account with another mod or something like that. Or maybe you have another mod for MW3 already, and when you try to use both at the same time, they conflict?

And I don't have any suggestions, other than to ditch menus and use tools (for MW3)

I have just give up on the GTA menus and used tools for it... And as for MW3, because I am using ******** they automatically installed a engine menu, so I think that is the problem. I will just use tools... A lot easier.

Thanks for the help
 
ImOx

ImOx

(^._.^)ノ
Retired
Programmer MotM Platinum Record
Messages
9,961
Reaction score
2,963
Points
2,180
Sin$
0
I have just give up on the GTA menus and used tools for it... And as for MW3, because I am using ******** they automatically installed a engine menu, so I think that is the problem. I will just use tools... A lot easier.

Thanks for the help
So you're sure you're on the correct TU for the GTA V menus?
And what files have the menus come with?
 
ImOx

ImOx

(^._.^)ノ
Retired
Programmer MotM Platinum Record
Messages
9,961
Reaction score
2,963
Points
2,180
Sin$
0
Yeah my game has the latest update I thinks its 1.27, and the file is only a .xex
And you just put it as a Dashlaunch plugin, yes?
Well, assuming the game is clean and on the correct TU, all I can think of again is maybe another mod conflicting with it.
 
E

ExtractJtag

Newbie
Messages
6
Reaction score
0
Points
20
Sin$
7
And you just put it as a Dashlaunch plugin, yes?
Well, assuming the game is clean and on the correct TU, all I can think of again is maybe another mod conflicting with it.
Yeah... Put it as a plugin on dashlauch, so probably another mod conflicting with it. Just gonna use tools for GTA in future.

Thanks again for the help guys
 
Top Bottom
Login
Register