1. Data Breach Warning!

    In case you aren't aware, there has been an extremely large data breach of emails and passwords posted online! This is just a warning to check and ensure that all of your personal accounts are secure and for you to update passwords where necessary!

    You can check your emails and passwords here to see if they are apart of the dump, but we would recommend updating passwords as a precaution!

    Please also ensure that Two-Step Verification is enabled on your account(s)! You can add it to your Se7enSins account here!
    Dismiss Notice

JTAG Question?

Discussion in 'Xbox 360 Support Archive' started by Sol Invictus, Feb 4, 2010 with 8 replies and 494 views.

Thread Status:
Not open for further replies.
  1. Sol Invictus

    Sol Invictus Contributor

    Messages:
    2,658
    Ratings:
    552
    When I try and dump the NAND it says :

    Error: 0 reading block 0
    Error: 0 reading block 1
    Error: 0 reading block 2
    Error: 0 reading block 3
    Error: 0 reading block 4
    Error: 0 reading block 5
    Error: 0 reading block 6
    Error: 0 reading block 7

    and so forth but the problem is that it was working at my friends house but now it doesnt seem to want to work at my house.

    Any ideas?

     
  2. EclipseModz

    EclipseModz Retired Retired

    Messages:
    7,692
    Ratings:
    2,694
    Not a support section....

    Moved...
     
  3. Come Shot Mcgee

    Come Shot Mcgee Jets Over Everything

    Messages:
    1,305
    Ratings:
    283
    Same problem:cursing::cursing::cursing:
     
  4. EclipseModz

    EclipseModz Retired Retired

    Messages:
    7,692
    Ratings:
    2,694
    Check for wires touching each other.
    Check solder points. Make sure there is no bridge jumping any 2 points.
    If you made your own lpt cable make sure no cables are touching each.
     
  5. xP1GxB3N1Sx

    xP1GxB3N1Sx Enthusiast

    Messages:
    182
    Ratings:
    34
    also dont forget to add diode on pin #11
    i had the same error and that fixed my problem:smile:
     
  6. OP
    Sol Invictus

    Sol Invictus Contributor

    Messages:
    2,658
    Ratings:
    552
    So you added a diode to to the 11th pin and you no longer have that problem?

    Ill try and post pics of my setup, because the soldering job is done extremely well and none of the points are bridged.
     
  7. EclipseModz

    EclipseModz Retired Retired

    Messages:
    7,692
    Ratings:
    2,694
    There needs to be a diode on the wire leading to PIN11.
     
    • Like Like x 1
  8. offica1 g33k

    offica1 g33k Getting There

    Messages:
    1,626
    Ratings:
    160
    :?
     
  9. OP
    Sol Invictus

    Sol Invictus Contributor

    Messages:
    2,658
    Ratings:
    552
    It was in the wrong section before he moved it!

    Im so happy Im finally reading my nand with no errors, I guess the change in pc matters.
     

Share This Page

Thread Status:
Not open for further replies.