What's new

Solved Jtag Help

  • Thread starter TaJtagger
  • Start date
  • Views 182
T

TaJtagger

Newbie
Messages
22
Reaction score
0
i searched for this and didnt find anything relevant.

my jtag freezes when booting it gets to the xbox360 logo and just stops. if i remove the hdd it freezes before that when the swirl animation starts. i can boot to xell or Xellous not sure which i have, boot when i try to recover by usb or cd it doesnt seem to see the image i dont think it even sees the usb drive. ive name it updflash.bin and name it the other one for xell nether made a diff. im on 12625 i just updated to that (it was running fine) then i tried to get dashlauch and FSD to boot straight to fsd. after renaming the files i think i did something wrong with them and i flashed with dauchlauch again, it told me it was up to date and shut down at which point i turned it back on, got four ORANGE lights and it froze, so i tried again and lights are normal, lights do the spinning thing like its posting and then the freeze happens. ive tried reflashing in xell but it does not see the file, it does see the usb but not the file. ive named it updslot1.bin, updslot1.bin, and updflash.bin. none of them work. i have been talking to ppl on other forums and some one told me to use debian 5.0, which loads up but i do not know what to do from there. i also tried to change from xell to xellous and it saw the updxell.bin but said there was an error and "refuse to flash" but i think i may have the wrong file to do that as it is paired with a .xex i have tried diff usb ports and tried from a cd( drag and drop in windows the hit "burn these files to disk) thats everything...i think...
 
L

leftie712

Enthusiast
Messages
39
Reaction score
1
try unplugging everything from your xbox, power, hard drive... etc
wait 10 seconds, plug usb stick (make sure its formatted as fat32), power and video.
Boot to xell and see if its going to flash it.
 
Top Bottom