What's new

Solved JTAG Going online problem

x64

x64

Member
Grammar Nazi Beginning of An Odyssey Programmer
Messages
1,727
Reaction score
908
Okay, so every time I try tro go online now, my JTAG will get a fatal error. Ive tried using NiNJA. Liveblock is disabled and such, and I am now confused and have no idea on what is causing this. I have a fresh KV also.

Steps I take which cause the error:

1. I turn on the Xbox. It turns on fine.
2. I don't sign in, I go to the network settings, and test my connection.
3. The first two (I think Network and Internet) will go through successfully, but when I get to the Xbox Live, it gives me a fatal crash intercepted.

Anyone know what I can do to fix this? Thanks for your help!
 
Last edited by a moderator:
Professional

Professional

Administrator
Administrator
Programmer Bug Finder Supreme Bounty Hunter
Messages
6,089
Reaction score
4,964
x64 x64 have you tried reflashing your nand and/or clearing cache
 
Chrishockey55

Chrishockey55

Lifetime Premium
Lifetime
Platinum Record Programmer Reporter
Messages
1,033
Reaction score
423
Okay, so every time I try tro go online now, my JTAG will get a fatal error. Ive tried using NiNJA, XeNoN, Edge, etc. Liveblock is disabled and such, and I am now confused and have no idea on what is causing this. I have a fresh KV also.

Steps I take which cause the error:

1. I turn on the Xbox. It turns on fine. Edge Offline XNotify shows.
2. I don't sign in, I go to the network settings, and test my connection.
3. The first two (I think Network and Internet) will go through successfully, but when I get to the Xbox Live, it gives me a fatal crash intercepted.

Anyone know what I can do to fix this? Thanks for your help!

Maybe the plugins are screwing up. Unload that trash -removed- plugin and use this order

plugin1/ xblstealth.xex
plugin 2 / xbdm.xex

boot lmk
 
Last edited by a moderator:
x64

x64

Member
Grammar Nazi Beginning of An Odyssey Programmer
Messages
1,727
Reaction score
908
x64 x64 have you tried reflashing your nand and/or clearing cache
I have reflashed my nand, I think that's what I had to do when updating to 17489 correct? I also cleared my cache three times. 
Maybe the plugins are screwing up. Unload that trash edge plugin and use this order

plugin1/ xblstealth.xex
plugin 2 / xbdm.xex

boot lmk
I don't have any more time on NiNJA.
 
Last edited by a moderator:
Chrishockey55

Chrishockey55

Lifetime Premium
Lifetime
Platinum Record Programmer Reporter
Messages
1,033
Reaction score
423
I don't know much about it, but I have heard it's the best offline files our there right now, since XeNoN died apparently.
Xenon wont be coming back up. And the various offline files i have looked into will get you banned within 1-2-3 days. So. Im going to say something is screwing up when you are loading your plugins or something is screwed up with the edge xex.

To get real results try on ninja and let me know with that order.
 
x64

x64

Member
Grammar Nazi Beginning of An Odyssey Programmer
Messages
1,727
Reaction score
908
Xenon wont be coming back up. And the various offline files i have looked into will get you banned within 1-2-3 days. So. Im going to say something is screwing up when you are loading your plugins or something is screwed up with the edge xex.

To get real results try on ninja and let me know with that order.
I'll go try to get some NiNJA time.
 
Chrishockey55

Chrishockey55

Lifetime Premium
Lifetime
Platinum Record Programmer Reporter
Messages
1,033
Reaction score
423
Okay so I got my nand working on NiNJA but now it wont stop loading the dash. It's stuck on the little white loading symbol.

it keeps spinning? or its stuck at the logo
 
Chrishockey55

Chrishockey55

Lifetime Premium
Lifetime
Platinum Record Programmer Reporter
Messages
1,033
Reaction score
423
I have around 6. I've tried all of them.

--EDIT--
I used to distribute KVs. That's why I have a bunch.

Message xbl.ninja on aim and tell him you are failing the chall and give him your ip
 
x64

x64

Member
Grammar Nazi Beginning of An Odyssey Programmer
Messages
1,727
Reaction score
908
Message xbl.ninja on aim and tell him you are failing the chall and give him your ip
Okay sounds good. Is there a way to like reset the console to a default JTAG? To do that, can I just remove all my plugins and just move a clean launch.ini in there and try then? I feel it's a setting I might have messed with a bit back. It's been a while
 
Chrishockey55

Chrishockey55

Lifetime Premium
Lifetime
Platinum Record Programmer Reporter
Messages
1,033
Reaction score
423
Okay sounds good. Is there a way to like reset the console to a default JTAG? To do that, can I just remove all my plugins and just move a clean launch.ini in there and try then? I feel it's a setting I might have messed with a bit back. It's been a while

No its not your problem lol
 
Top Bottom