What's new

Solved JTAG FLASHING HELP - $5-10 PAYPAL & +REP FOR GUY WHO SOLVES MY PROBLEM!

  • Thread starter Hyp3rArska
  • Start date
  • Views 316
H

Hyp3rArska

Enthusiast
Messages
81
Reaction score
3
I need help by 1337 jtagger, who knows more than I do. Who solves my problem and gets my jtag working will get $5-10 by paypal (depending what is the problem, if its easy to solve, you will get only $5) and +REP. My AIM: [email protected] . com Here is the problem... (jasper 256mb, freeboot 32) I tried to flash nand using flash360 and I accidently turned off it. Then I tried to turn it on, but I got christmas lights. It booted to Xell, but updflash.bin didn't worked, because it said it's too big (264mb). Next time I tried to turn it on, nothing happened. Now I've soldered lpt to it. When I tried to do anything with nandpro, it said "could not detect flash controller". So I found that I have to put it to recovery mode by shorting few nand pins. Before shorting psu's light was yellow/orange till i connected lpt to computer, then it turned red. After shorting pins, it was yellow/orange even if I connected lpt. Then I tried to flash xbr, which I made from my rawconfig.bin and rawkv.bin, because i didnt have original nand. First I deleted nand and then wrote till 0FFF, when psu's light turned red and nothing happened. After shorting pins and trying few more times, i understood that light goes red 5 seconds after connecting lpt or it goes till 0FFF and then stops and goes red. Sorry for not perfect english.
 
D

Dev Kit

Enthusiast
Messages
310
Reaction score
27
Your JTAG might have a short or its fried
 
S

sakobatoneko

Enthusiast
Messages
71
Reaction score
2
If you still have the christmas lights see if this can help you My link
 
J

JoshGAMER474

Enthusiast
Messages
397
Reaction score
56
Your best bet is to try to find your deleted original nand, and reflash it.It could possibly been in your trash bin.
 
T

tripp419

Enthusiast
Messages
480
Reaction score
123
ill aim you i can fix ur problem
ok ur not on ur aim...but yah why do you need original nand? if u have config and kv that should be all you need. -e16 then use a fresh xbr image inject ur rawconfig and kv into that and flash. the only thing tho is im not familiar with jaspers so i dont know. but i do know this will work for xenons and falcons. just make sure you erase nand and start fresh. if u want aim me and i can help further: triippen419
 
Top Bottom