What's new

Solved Jtag Falcon Keeps Restarting While Playing Games

  • Thread starter homegrownjeff
  • Start date
  • Views 2,087
H

homegrownjeff

Enthusiast
Messages
90
Reaction score
2
Points
55
I have a jtagged falcon here and after about 10-20 minutes of playing a game the xbox turns off then it turns back on and sometimes it turns off and on a couple of times when its starts acting up.
I have it wired audio clamp and dvd tray, tried reflashing, making a new freeboot image. I also now have it wired to audio clamp only and it did not make a difference at all.
I have tried it with\without hard drive connected, same thing. Tried it on standard video, hdtv,and hdmi, all the same. I even tried putting back the original nand image back on it and it still does the same thing. I have checked the jtag wiring with a multi-meter and the wiring is fine.
It will sit at dash board for hours, but when I start playing a game is when it starts acting up. I have no idea what the hell is wrong with this one, I have done 2 other falcons the same ways as this one and they both work fine. All three falcons were brand new never used too.
The only thing I don't know about is that I did this one for my brother and I installed just about 30 games on it and never had a problem and then he took it home and phoned me not long after he started playing it. He was using hdmi from the xbox to his big *** yamaha receiver, then about a 20 foot hdmi for the receiver to the 1080p projector.
I have tried just about everything I can think of, has anyone ever had a problem like this. I have also looked the mother board over and can't see anything wrong anywhere.
 
H

homegrownjeff

Enthusiast
Messages
90
Reaction score
2
Points
55
Yeah thanks on the 4runner. No its when I play anygame and they are installed on the hard drive and they all work fine on my jasper jtag, it even happens when there is no hard drive connected.
 
H

homegrownjeff

Enthusiast
Messages
90
Reaction score
2
Points
55
After you write to the nand it powers-on on its own, I have no idea whats wrong. I done a couple of falcons the same way as this one and they all work fine.
 
Y

Yakkyyful

Enthusiast
Messages
146
Reaction score
15
Points
70
Ive had this problem before, and it was a hard drive error. It happened after I installed WaW really cheaply. After deleting it and doing a proper install everything was fine.

Take your HDD out and boot a game off the disc to see if it is indeed the HDD
 
Evil Ed9

Evil Ed9

Enthusiast
Messages
304
Reaction score
43
Points
85
I have a falcon that does the same thing you will be playing then powers off click restarts but the controler stays off.

I dont know why either I have checked everything also. I thought it was just a jtag thing. If you fiqure it out please let me know.
 
H

homegrownjeff

Enthusiast
Messages
90
Reaction score
2
Points
55
Ive had this problem before, and it was a hard drive error. It happened after I installed WaW really cheaply. After deleting it and doing a proper install everything was fine.

Take your HDD out and boot a game off the disc to see if it is indeed the HDD

It doesn't matter if the hard drive is connected or not, I have flashed it back to 67** whatever dash board was on it and it still does it. After everytime I write the .bin, as soon as its done writing the xbox turns on, and turns on everytime when I plug in the power cord. I think it might have something to do with the mosfet,
 
C

cajunlalonde

Newbie
Messages
1
Reaction score
0
Points
35
I had this problem also after i took my mobo in and out a couple times. my problem was that the wire that was going to the point under the mobo near the power button was grounding on the case just slightly (the wire from the diode) because the insulation had been scraped slightly from the mobo going in and out and insulation rubbing on metal case.i put a piece of tape over where my wire came from bottom of mobo and wrapped over the top, not sure how yours is routed but if that diode grounds on the case it will cause that. There may be other causes im not an expert but im "handy" with dat stuff and that IS what the problem was on mine. I would check to see that none of your connections could be grounding. (mine did same thing sometimes restart over over like 2 or 3x sometimes play for 10 mins sometimes for 5 or 1 crazy stuff) sry kinda late but may help someone else
 

Similar threads

Top Bottom
Login
Register