What's new

Unsolved Jtag - e71 issues (1013)

  • Thread starter Spider-Man
  • Start date
  • Views 650
S

Spider-Man

Newbie
Messages
1
Reaction score
0
Points
35
Hey, just a few days ago my jtag Xbox was performing fine with no issues, but when I booted up my Xbox yesterday, I received e74. I realized the x-clamps were still intact and replaced them. After starting the xbox up again, I got e79. I re-examined the mobo and found out it was one of the jtag wires.

Now I get e71 if any HDD/USB device that automatically launches FSD on startup (after 360 boot animation) is plugged into the 360. Sometimes it'll even freeze before the animation even finishes and gives me e71. I searched and found out that reflashing would be necessary due to bad blocks. I dumped my nand with flash360 and used the Bad Nand Mover and it didn't detect any bad blocks. I also used degraded and no bad blocks were found.

Any suggestions?

I can load FSD manually, play games, and do just about everything with no issues. I can load profiles with no issues too. I also checked the root of my devices and there are no .xex files present.

It's a falcon mobo btw. It was working 100% fine before.


*********
Nvmjust fixed it! Reinstalled dashlaunch.

Ran dashlaunch installer from XEX menu, updated the settings, Xbox restarted, booted directly to FSD and signed me in - and no more e71. I guess a file was corrupted somehow. weird..
 

Similar threads

Shadrack
Replies
2
Views
332
FauxAffliction
FauxAffliction
controler12
Replies
12
Views
2K
ds7630
ds7630
D
Replies
5
Views
432
Dantee
D
V
Replies
5
Views
469
V
SnD Scrub
Replies
11
Views
937
SnD Scrub
SnD Scrub
Top Bottom
Login
Register