What's new
  • Howdy, Guest!

    We have issued a forced password reset on all user accounts, meaning you will not be able to login until this process is complete. Instructions will be displayed when you login with your previous credentials, however if for any reason you do not have access to your associated email address, you will need to contact us at [email protected].

    For more information, please read this Important Announcement

    Thank you for being awesome!

Solved Jrunner error when building image.

  • Thread starter ShawnUnderSe7en
  • Start date
  • Views 10,551
ShawnUnderSe7en

shawnover7

just as passerby
Fabled Veteran 10th Anniversary Forum Addict
Messages
3,213
Reaction score
652
Points
500
Sin$
0
Hello there, im trying to rgh my zephyr and i soldered everything, installed the ecc got my cpu but when i click create image i get the error

---------------------------------------------------------------
xeBuild v1.02.477
---------------------------------------------------------------
building glitch image
***** ERROR: naddump.bin is a ZEROPAIR/XELL image, discarding
***** WARNING: cfldv was not set anywhere, setting it to 1
please set it in ini or on command line and rebuild!


**** could not read smc.bin (-1) ****

******* ERROR: critical bootloader files are missing, cannot proceed!



***** FATAL BUILD ERROR: -1 unable to complete NAND image

---------------------------------------------------------------
xeBuild Finished. Have a nice day.
---------------------------------------------------------------

press <enter> to quit...

Failed

Basically im stuck on xell reloaded and have no idea what to do :frown:
 
ShawnUnderSe7en

shawnover7

just as passerby
Fabled Veteran 10th Anniversary Forum Addict
Messages
3,213
Reaction score
652
Points
500
Sin$
0
idk man, i got it to work and then something F***** up. It wouldn't glitch and i decided to flash back retail. Now it turns on but doesn't boot, just stuck on the green power light. Any ideas on how to fix that?
 
M

markolomew

Newbie
Messages
3
Reaction score
0
Points
35
Sin$
7
Hey guys, I have the same issue as the above when I try to create an image. I purchased a Falcon Jtag already jtagged, so I'm not positive of the inner components, but I am able to use Xell Reloaded when I press the eject button and all that jazz. The issue is, the dashboard is really old (12611) and now that Halo 4 is out, I need a new dash to play it (assuming 15574).

I have my CPU Key, I have a good NAND (I tried using Flash360 but never got two NANDs to match in J-runner. I used Nand Flash 360 and it had two matching NANDs right off), and am ready to get the ball rolling, but I always get the error below and cannot proceed:

**** could not read smc.bin (-1) ****
******* ERROR: critical bootloader files are missing, cannot proceed!
***** FATAL BUILD ERROR: -1 unable to complete NAND image

I have researched, but haven't really found any answers as to how to fix it other than people PM-ing each other. I'll attach a screenshot. Let me know.

ScreenShot.png
 
ShawnUnderSe7en

ShawnUnderSe7en

just as passerby
Fabled Veteran 10th Anniversary Forum Addict
Messages
3,213
Reaction score
652
Points
500
Sin$
0
Hey guys, I have the same issue as the above when I try to create an image. I purchased a Falcon Jtag already jtagged, so I'm not positive of the inner components, but I am able to use Xell Reloaded when I press the eject button and all that jazz. The issue is, the dashboard is really old (12611) and now that Halo 4 is out, I need a new dash to play it (assuming 15574).

I have my CPU Key, I have a good NAND (I tried using Flash360 but never got two NANDs to match in J-runner. I used Nand Flash 360 and it had two matching NANDs right off), and am ready to get the ball rolling, but I always get the error below and cannot proceed:

**** could not read smc.bin (-1) ****
******* ERROR: critical bootloader files are missing, cannot proceed!
***** FATAL BUILD ERROR: -1 unable to complete NAND image

I have researched, but haven't really found any answers as to how to fix it other than people PM-ing each other. I'll attach a screenshot. Let me know.

ScreenShot.png

I actually figured this out a little after posting it, your nand dumps have the XellReloaded written in it, or something on the lines of that and that is why it does't work, because its technically a hacked image. If you get fully clean stock nands, it does it just fine. If you don't, as I didn't in this situation, i ended up making a donor image and using that to finish the process.
 
M

markolomew

Newbie
Messages
3
Reaction score
0
Points
35
Sin$
7
I guess I've missed sonething as I thought NAND Flash 360 yielded a clean NAND. How did you extract a clean one (unless that is the "original" NAND, which I don't have). Curious about the donor image too. I'll have to research it as I don't really know how to go about this.
 
ShawnUnderSe7en

ShawnUnderSe7en

just as passerby
Fabled Veteran 10th Anniversary Forum Addict
Messages
3,213
Reaction score
652
Points
500
Sin$
0
I guess I've missed sonething as I thought NAND Flash 360 yielded a clean NAND. How did you extract a clean one (unless that is the "original" NAND, which I don't have). Curious about the donor image too. I'll have to research it as I don't really know how to go about this.

I didn't have one so i learned how to create donor nands and created a new one
 
oblivioncth

oblivioncth

Mr. Cloth
Mr. Nice Guy MotM TotM
Messages
7,015
Reaction score
2,143
Points
820
Sin$
7
I guess I've missed sonething as I thought NAND Flash 360 yielded a clean NAND. How did you extract a clean one (unless that is the "original" NAND, which I don't have). Curious about the donor image too. I'll have to research it as I don't really know how to go about this.
Ill make one for you if you send me your CPU key and your original or last working NAND dump in a PM.
 
Top Bottom
Login
Register