What's new

Unsolved Jasper 512mb RGH 1.2 install a little sideways......

  • Thread starter mypantsrblue
  • Start date
  • Views 71
M

mypantsrblue

Newbie
Messages
1
Reaction score
0
Hi all,

Thanks for reading my post. I've spent the better part of today trying to get Xell up on the screen with no luck. Here is my current configuration and what I've done:

I have a Jasper 512mb, and a cool runner rev C. I am using Jrunner and a JR Programmer V2

I have two good, matching, nand dumps.

I was following a youtube tutorial, and I used all the points that he did. I don't think my soldering is terrible, I used flux and a brand new iron but as I'm sure absolutely no one has ever started a thread saying they suck at soldering, I've attached pictures for your review.

In the video, he mentions that he flashes the ECC right after programming the Coolrunner, but that normal users should wait until the coolrunner is installed but turned off, and the console still boots on the stock nand before flashing the new ECC over.

Once i got the coolrunner installed, I put it in PRG mode and tried to boot the console off the still stock nand. I was presented with RROD. I did some research (which is what led me to this forum) and I found that many people have this issue, and the general consensus at times is to just go ahead with flashing the ECC and seeing if you can get it to boot Xell. Since I have the backups saved, I decided to go ahead with this. Once I flahsed the ECC, I no longer RROD but I have no booting. The console comes on, and the front power light flickers, as does the green light on the coolrunner. If I flash back the stock nand, back to RROD. I have tried multiple different timing files, and none have gotten me to boot Xell.

Where did I go sideways? I used the cable that came with the coolrunner but in the video the weekend modder is pretty hell bent on that Kynar stuff. Should I order a roll of this? I have no objection to getting whatever it is that I could need for it to work. How important is the double shielded cable as well, i don't think mine came with any cable like that?

A couple of other people who seemed to have similar issues to mine noted that when the CPU RST or POST were disconnected from the coolrunner they were able to boot on the stock nand without RROD. This is not the case for me. You will see in my photos that I still have these disconnected as that was my final test before posting here to the forum.

OH and for the coolrunner settings itself, the only thing I have tried as of yet was bridging the CAP, as you are apparently meant to do that on Jaspers (although the weekend modder video he says no?), and that did not help me.

What do you recommend here?

Thanks a million. I'd love to get this old dog RGHed. im not married to RGH 1.2, if someone has an idea I'm all ears. Thank you
Post automatically merged:

it would not let me post it with the youtube video link or img link.... maybe I can reply with it?

Post automatically merged:

 
T

TheWeekendModder

Enthusiast
Messages
284
Reaction score
93
Soldering looks OK to me - though it's hard to tell anything about that PLL point from the images provided.

I'd write the pre-compiled ECC file from the J-Runner/common/ECC/JASPER.ecc file to the nand, then flash the glitch chip with the RGH 1.2_21 timing file and put it on NOR and try to boot it.

Oh - and your dip switch on the Rev C looks to be set to slim still - pop it over to PHAT
 
Top Bottom