What's new

Solved Jasper 512, RGH 1.2, Matrix v1 won't power up with CLK connected

  • Thread starter theramman
  • Start date
  • Views 1,113
T

theramman

Newbie
Messages
7
Reaction score
0
Per the subject line, I've done a ton of Trinity's, Jasper 16mb, Corona's and others, this is the first time I have had this particular problem. (And I have a Falcon doing the EXACT SAME THING). I have also tried a Coolrunner rev 3, same problem. I've tried the Matrix chip in another Jasper 16mb system, boot times are horrible, but it works (RGH1 though). Welcome thoughts (and sorry for the sloppy soldering, been moving things around like crazy).

I will post pics once I have a place to put them, but for assumption sake assume I've got everything in the right place and there is no bridging, anyone seen anything like this before? 
Correction, CR rev C....
 
H

HuskerHeaven

when I took his glass of champagne...
Staff
Messages
8,251
Reaction score
3,382
Need links to your pics. What exactly is it doing? Does it power on, power on with no debug, or just constantly glitching?
 
T

theramman

Newbie
Messages
7
Reaction score
0
Need links to your pics. What exactly is it doing? Does it power on, power on with no debug, or just constantly glitching?

It will not power on, no power light on the front panel, nothing. If I disconnect the CLK wire, it will power up but not attempt to glitch (no blinking light on the Matrix or CR ver C). If I flash back original NAND it will startup just fine.

I dont have a picture hosting service handy, so I need to put it out on google drive or something, but I'm doing this on my cell at the moment so I can't get them there right now.
 
N

Noobert

RGH/Flashing Support
VIP
Retired
Messages
8,385
Reaction score
4,630
It will not power on, no power light on the front panel, nothing. If I disconnect the CLK wire, it will power up but not attempt to glitch (no blinking light on the Matrix or CR ver C). If I flash back original NAND it will startup just fine.

I dont have a picture hosting service handy, so I need to put it out on google drive or something, but I'm doing this on my cell at the moment so I can't get them there right now.
Take pictures of your install, upload them all to Imgur, and post the link here.
 
N

Newsk

Contributor
Messages
2,513
Reaction score
331
in your picture you are using the wrong point for 3v3... its is the next one over. also dont forget to bridge the phat pad on the matrix.

2BxCaSPb.jpg
http://i.imgur.com/2BxCaSPb.jpg

did you say you are doing rgh 1 or 1.2? you are using 1.2 wiring with rgh 1 cpu rst.

matrix rgh 1.0 http://i1123.photobucket.com/albums/l553/Rodent360/phatdiagram_zps3c3531d5.jpg

rgh 1.2 https://www.se7ensins.com/forums/th...get-a-cr4-like-experience-phats-only.1349194/

If u r on rgh 1 dash under 14699 u need to update first if u want to do 1.2
 
Last edited:
T

theramman

Newbie
Messages
7
Reaction score
0
in your picture you are using the wrong point for 3v3... its is the next one over. also dont forget to bridge the phat pad on the matrix.

2BxCaSPb.jpg
http://i.imgur.com/2BxCaSPb.jpg

did you say you are doing rgh 1 or 1.2? you are using 1.2 wiring with rgh 1 cpu rst.

matrix rgh 1.0 http://i1123.photobucket.com/albums/l553/Rodent360/phatdiagram_zps3c3531d5.jpg

rgh 1.2 https://www.se7ensins.com/forums/th...get-a-cr4-like-experience-phats-only.1349194/

If u r on rgh 1 dash under 14699 u need to update first if u want to do 1.2
Are you sure on the 3.3, I always use the pad right next to the +. This dash is 15720 (I think, not in front of it at the moment). And yes, that's why I'm doing 1.2...
 
N

Newsk

Contributor
Messages
2,513
Reaction score
331
im positive on the 3.3 look at all the pics i linked . follow the 1.2 guide i linked by jointheresistance also ive seen people use the old cpu rst and it work but dont advise it.
 
K

Killjoy666

Getting There
Messages
1,649
Reaction score
234
Are you sure on the 3.3, I always use the pad right next to the +. This dash is 15720 (I think, not in front of it at the moment). And yes, that's why I'm doing 1.2...
Should Be The Fourth Pad, Basically The One Next To The Green One.
 
N

Newsk

Contributor
Messages
2,513
Reaction score
331
so basically fix your 3.3 ,bridge top phat pad on the matrix, i would highly advise you swap to bottom cpu rst but up to you. and make your image with glitch2 ticked cr4 not ticked and use 15432's timing files (usually file 21 if you mad/ matrix folder.)


btw how did you get your images to show up on this site?!! seems like the only ones that do now are the ones like yours that are in an album...
 
Last edited:
K

Killjoy666

Getting There
Messages
1,649
Reaction score
234
so basically fix your 3.3 ,bridge top phat pad on the matrix, i would highly advise you swap to bottom cpu rst but up to you. and make your image with glitch2 ticked cr4 not ticked and use 15432's timing files (usually file 21 if you mad/ matrix folder.)


btw how did you get your images to show up on this site?!! seems like the only ones that do now are the ones like yours that are in an album...
Are You Using The App Or Internet Browser?
 
T

theramman

Newbie
Messages
7
Reaction score
0
You ever get so bogged down in what you're doing you miss the simplest thing? I was mistaken on the 3.3 pad. I humbly bow to the responses here and admit my mistake. You guys are great, thanks a million. A different perspective always helps....
 
N

Newsk

Contributor
Messages
2,513
Reaction score
331
Are You Using The App Or Internet Browser?
on the browser
You ever get so bogged down in what you're doing you miss the simplest thing? I was mistaken on the 3.3 pad. I humbly bow to the responses here and admit my mistake. You guys are great, thanks a million. A different perspective always helps....
glad you got it man!!! it happens man.
 
K

Killjoy666

Getting There
Messages
1,649
Reaction score
234
on the browser

glad you got it man!!! it happens man.
Doesn't Seem To Happen To Me


You ever get so bogged down in what you're doing you miss the simplest thing? I was mistaken on the 3.3 pad. I humbly bow to the responses here and admit my mistake. You guys are great, thanks a million. A different perspective always helps....
Glad It Works.
 
N

Newsk

Contributor
Messages
2,513
Reaction score
331
K Killjoy666 you on the browser as well? the way i do it isnt working. i click the image on my imgur webpage then it gives options for bbc code,direct link, html link, ect. i click direct link and paste it here and no worky??
 
K

Killjoy666

Getting There
Messages
1,649
Reaction score
234
K Killjoy666 you on the browser as well? the way i do it isnt working. i click the image on my imgur webpage then it gives options for bbc code,direct link, html link, ect. i click direct link and paste it here and no worky??
I'm On My iPhone Browser (Safari).


That's The Link I Copy / Paste Here.
 
Top Bottom