What's new

Solved Issues with Compile.bat error message

  • Thread starter SalvatoreLeone
  • Start date
  • Views 486
SalvatoreLeone

SalvatoreLeone

Enthusiast
Messages
376
Reaction score
36
Points
85
Compile.bat keeps giving me error messages so I fix them ect but I have no clue what this one means ?

Any Ideas ??

Untitled-8.jpg
 
zEXTERMINATORz

xXI RoGuE IXx

Enthusiast
Messages
939
Reaction score
184
Points
165
its saying the function is undefined "Loadmodel" maybe you didnt put loadmodel in correctly maybe it has to be Load_Model or something i have no idea just a thought have a flick through the command/natives or whatever you wanna call them
 
Upvote 0
D

dudeeitsbrian

Reefer Smoker
Messages
2,393
Reaction score
1,924
Points
365
Upvote 0
Duck

Duck

Quack Quack!
MotM Sinner
Messages
7,320
Reaction score
4,856
Points
1,670
If you have "no idea" don't post a reply, Your not being helpful

Thanks

You asked for "Any Ideas?" so you're not necessarily asking for a solution to your problem, you're asking for an idea on what's causing the problem so that you can fix it.

You should choose your wording carefully and xXI RoGuE IXx was just trying to help you. You don't need to rudely state that he's not being helpful, even though he took the time to actually reply to you.
 
Upvote 0
xDeagleModz

xDeagleModz

Mac Miller
Legendary Veteran Seasoned Veteran Jokester
Messages
5,084
Reaction score
2,995
Points
900
You asked for "Any Ideas?" so you're not necessarily asking for a solution to your problem, you're asking for an idea on what's causing the problem so that you can fix it.

You should choose your wording carefully and xXI RoGuE IXx was just trying to help you. You don't need to rudely state that he's not being helpful, even though he took the time to actually reply to you.
Well said, Duck! Kind of a shame that you wiped me of your F/L on xbox, but im going offtopic here. Sorry.
 
Upvote 0
Duck

Duck

Quack Quack!
MotM Sinner
Messages
7,320
Reaction score
4,856
Points
1,670
Well said, Duck! Kind of a shame that you wiped me of your F/L on xbox, but im going offtopic here. Sorry.

Wait, your tag is Verizo right? My bad, I'll add you back. I always get rid of people I barely speak to.
 
Upvote 0
xDeagleModz

xDeagleModz

Mac Miller
Legendary Veteran Seasoned Veteran Jokester
Messages
5,084
Reaction score
2,995
Points
900
Wait, your tag is Verizo right? My bad, I'll add you back. I always get rid of people I barely speak to.
Yes, i am Verizo. Haha it's ok, and i know im not really a speaker on xbox :tongue: I always use skype to conversate :wink:
 
Upvote 0
Liquid44

Liquid44

Banned
Programmer
Messages
1,159
Reaction score
691
Points
245

I believe this will solve it

Code:
void LoadModel(uint model)
{
    REQUEST_MODEL(model);
}

but this seems like a waste to make a function... why not just replace LoadModel with REQUEST_MODEL...
Also you will need to free up the memory for the model with MARK_MODEL_AS_NO_LONGER_NEEDED but im not sure when you actually call that native
 
Upvote 0
NeedForSpeedXP

NeedForSpeedXP

Enthusiast
Messages
440
Reaction score
59
Points
95
I have another problem. I am trying to compile my script and get this error:

fktzb7.jpg


Does somebody have an idea how to solve this problem?
 
Upvote 0

Similar threads

Top Bottom
Login
Register