What's new

Solved Ifruit crashing

D

D33r

Newbie
Messages
75
Reaction score
3
ifruit seems to be crashing while loading LS customs on my andriod phone, iphone and bluestacks (emulator) any solution to this? Ive looked around but all the results were outdated (1-3 years old) Ive posted on R* forums and steam but they were on about trying the app in windows 10 app store even though I don't use windows 10 and have no interest in so.
 
H

Heathen Inferos

Getting There
Messages
604
Reaction score
272
I knew there was a way to fix this, and I found it, but, would rather just type it out for, whatever reason. I'm in a helpful mood tonight.

1. Switch to your second character.
2. Go onto your Social Club account and unlink your Club account from your console or PC.
3. Log back into iFruit. Upon opening it, you will be asked to sign in through Social Club.
4. Switch back over to your main character.
5. Open up iFruit and head onto LS Customs from there.

This should work. If it does, make sure to report the Thread and have it closed.
 
S

Scratchinglitch

Enthusiast
Messages
163
Reaction score
33
Ifruit keeps crashing when entering LSC via the icon
Before last update , cars wasn't refreshing .
Now app is crashing
I already try the usual stuff: unlink , relink, uninstall app , reinstall etc
I already try also to use an other social club account but still the same : app crashing
Im fed up with this app
 
B

BOOMTAZTIC

Newbie
Messages
1
Reaction score
0
Yeah I got the same issue aswell tried lsc today and it keeps crashing all the time. I just left it tbh I tried everything to get get it to work but still nothing
 
D

DATS3DORRAEXTRA

Newbie
Messages
5
Reaction score
0
Thank you the app doesn't crash now. But the only character showing up is Franklin. Is there a way to get the online character as well as the other two story mode characters unlocked?
Edit**
If only Franklins character shows up, go into settings on the app and change platforms
 
Last edited:
E

ev1ltw1n

Newbie
Messages
1
Reaction score
0
I have had this problem before and it just happened again today, where the ifruit LS Customs app would start up and just disappear from my iphone. I was able to correct the problem fairly quick. This is my hypothesis and fix. Apparently, I drove one of my many cars today that is somehow incompatible with the LS customs app, or possibly the car could have been overlooked for modification by the LS customs app and it just dies. To get the application running again, I went to my garage and drove 10 of the known good cars that can be modified by the app. It seems like driving cars between two garages makes it show up better/quicker on the app. Once I had completed driving the 10 cars to another garage and back, the LS Customs app popped right up and worked like a charm.
 
C

ChefDaddy42

Enthusiast
Messages
43
Reaction score
33
I have had this problem before and it just happened again today, where the ifruit LS Customs app would start up and just disappear from my iphone. I was able to correct the problem fairly quick. This is my hypothesis and fix. Apparently, I drove one of my many cars today that is somehow incompatible with the LS customs app, or possibly the car could have been overlooked for modification by the LS customs app and it just dies. To get the application running again, I went to my garage and drove 10 of the known good cars that can be modified by the app. It seems like driving cars between two garages makes it show up better/quicker on the app. Once I had completed driving the 10 cars to another garage and back, the LS Customs app popped right up and worked like a charm.

Thanks for this. Thought it was the app, but it must have been a car in my last 10. I used two garages I had at the same building and swapped 10 of them around by pulling out and backing into the other garage. I then walked outside and changed an outfit, which probably wasn't necessary. I then loaded up the app and everything was working.
 
Top Bottom