IE blank homepage problem

Discussion in 'PC Support Archive' started by S y N I K a L, Jan 24, 2009 with 13 replies and 204 views.

Thread Status:
Not open for further replies.
  1. S y N I K a L

    S y N I K a L /ˈsɪn·ɪ·kəl/ Premium

    Messages:
    3,927
    Ratings:
    508
    My dad uses internet explorer on his work computer and just a couple of days ago he started getting a totally blank homepage that looks like this. Ive tried everything in my knowledge on how to fix it, but havent found a solution. If anyone has had this problem or has a solution please share. Thanks a million.



    [​IMG]
     
  2. Ibdc

    Ibdc Retired Retired

    Messages:
    5,100
    Ratings:
    2,072
  3. RvB rox

    RvB rox Member

    Messages:
    2,379
    Ratings:
    122
    that just happened to my sister a couple days ago. she never wanted firefox on her comp cuz she thinks it will slow it down but she donno **** about comps. but now that she cant use ie we had to install it. just save the ff installer on a flash drive or something and use tht
     
  4. OP
    S y N I K a L

    S y N I K a L /ˈsɪn·ɪ·kəl/ Premium

    Messages:
    3,927
    Ratings:
    508
    Those techniques don't work.

    He can use IE fine, its just that the homepage is blank and he hates that.
     
  5. RvB rox

    RvB rox Member

    Messages:
    2,379
    Ratings:
    122
    whats his home page?
    if you change it does it still say tht?

    EDIT:
    maby its the fact tht it just says http://
     
  6. OP
    S y N I K a L

    S y N I K a L /ˈsɪn·ɪ·kəl/ Premium

    Messages:
    3,927
    Ratings:
    508
    Yeah his homepage is http:// but according to internet options his homepage is google.com, take a look

    [​IMG]
     
  7. Ibdc

    Ibdc Retired Retired

    Messages:
    5,100
    Ratings:
    2,072
    Did you try setting it manually through the registry?

    Start>Run>Regedit
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

    Set the value of the string "start page" to the url of whatever you want his home page to be.
     
  8. Bird Influenza XBL

    Bird Influenza XBL Banned

    Messages:
    27
    Ratings:
    2
    Mine did this too, I only use it for programs not as a browser.
     
  9. OP
    S y N I K a L

    S y N I K a L /ˈsɪn·ɪ·kəl/ Premium

    Messages:
    3,927
    Ratings:
    508
    No use =/

    [​IMG]
     
  10. Mizwax

    Mizwax Member

    Messages:
    3,777
    Ratings:
    217
    i knew a fix for this problem as soon as i came across the title....

    install firefox. lol :tongue:


    did you clear all your temp files? (cookies, cache, etc)
    also try reseting all the internet options for internet explorer.
     
  11. Bird Influenza XBL

    Bird Influenza XBL Banned

    Messages:
    27
    Ratings:
    2
    That doesn't help idiot.

    If you use it for PROGRAMS and not for browsing.

    Programs that have IE embedded are ****ed up because of this too. So it doesn't matter if you switch to firefox...
     
  12. JoeMal

    JoeMal Retired Retired

    Messages:
    6,503
    Ratings:
    1,106
    Try running this

    Code:
    http://www.download.com/3001-8022_4-10804572.html?spi=fb70d0ed8ebfd7f8a0123a438cfa15a5
     
  13. Mizwax

    Mizwax Member

    Messages:
    3,777
    Ratings:
    217
    hey idiot, if you didnt notice, he never said anything about programs being screwed.

    so im guessing its just IE...

    did you try IE safe mode?
     
  14. OP
    S y N I K a L

    S y N I K a L /ˈsɪn·ɪ·kəl/ Premium

    Messages:
    3,927
    Ratings:
    508
    Ran the scan and it had 2 items that were deleted but it didn't help the IE problem.
    When I run it in safe mode I get this.
    [​IMG]
    If you can see the "homepage URL" is [Click here to view the link]... of course -extoff means extensions off otherwise known as addons off but that didn't help the problem neither.
     
Thread Status:
Not open for further replies.