What's new

Solved I need some help

  • Thread starter stoner boner
  • Start date
  • Views 554
S

stoner boner

Newbie
Messages
21
Reaction score
1
so when i try to burn the iso disc i get a i/o error and it doesnt work it only gets to 55% or around that area PLEASE HELP
 
D

DONTxMESSxABOUT

Enthusiast
Messages
1,418
Reaction score
256
what disks are you using
 
S

stoner boner

Newbie
Messages
21
Reaction score
1
tried Verbatim and memorex neither works always gets to that spot and stops
 
X

Xbox360Freeze

Enthusiast
Messages
742
Reaction score
185
tried Verbatim and memorex neither works always gets to that spot and stops
It might be your burner. What's the brand of your DVD drive and which program are you using to burn your modifications?
 
S

stoner boner

Newbie
Messages
21
Reaction score
1
well see i just tried clone cd insted of img burn and it burnt buuuuuuttt then it gets to 49% on my xbox and it says disc might be dirty
 
X

Xbox360Freeze

Enthusiast
Messages
742
Reaction score
185
Are the modifications playable without being installed?
 
X

Xbox360Freeze

Enthusiast
Messages
742
Reaction score
185
Try to play the disc without installing.
 
S

stoner boner

Newbie
Messages
21
Reaction score
1
1welp i modded the files exactly like that
2 yes i did put the numbers
3 what???
well i also finally got imgburn to work i just uninstalled and reinstalled worked normally im installing now

well yet again anothe wasted disc gets to 49% says clean disc idk what to do Please if you have anything that could help please tell me i hate wasting all these disc (disc=money)
 
M

monst3ur

Enthusiast
Messages
282
Reaction score
9
iso can be bad
you install it when (the reader may be the cause may be)
or ask someone with teamviewer
 
S

stoner boner

Newbie
Messages
21
Reaction score
1
well i meen its the iso i always use and abgx didnt say anything and im using xbox backup creator im doing everything according to what people have told me to do ive wasted 4 verbatims and 4 memorex idk whats wrong!!!
 
M

monst3ur

Enthusiast
Messages
282
Reaction score
9
? can be the write speed 2. 2.4
another brand of dvd MediaRange
made a video of your hotswapping
 
M

monst3ur

Enthusiast
Messages
282
Reaction score
9
did you try to install a 1% I had the same problem the reader justbe cause I think
 
S

stoner boner

Newbie
Messages
21
Reaction score
1
ok ill try the 1% when i get home
 
S

stoner boner

Newbie
Messages
21
Reaction score
1
? can be the write speed 2. 2.4
another brand of dvd MediaRange
made a video of your hotswapping
well it still didnt work i am going to try with different mods

well i just tried again didnt even successfully write this time im just ganna give up for awhile
 
X

xTBxBoBsIcAlZx

Enthusiast
Messages
101
Reaction score
3
well it still didnt work i am going to try with different mods

well i just tried again didnt even successfully write this time im just ganna give up for awhile
mate try this when i dont get 100% burn get a cd and burn at top speed and then i put in dvd dl and burn my mods dvd drives dont work well at all at low speed they will brake if thay are only use at low speed
 
B

MaDD x SNiiP3Zz

Enthusiast
Messages
1,126
Reaction score
298
you N*b Head the dvd drive wont brake if it goes slow you thick twat
 
Top Bottom