I need help with Varient.

Discussion in 'Halo 3 Modding Programs' started by metio, Feb 6, 2010 with 3 replies and 664 views.

  1. metio

    metio Newbie

    Messages:
    1
    Ratings:
    0
    Right, ive started to use my laptop to mod and i use windows 7, i downloaded Varient and it comes up with the following error "Unable to find a version of the runtime to run this application", how can i fix this?

     
  2. deershoot3r

    deershoot3r Enthusiast

    Messages:
    160
    Ratings:
    48
    download Dot NET Framework 3.5 sp1 that should fix it
     
  3. Thilo

    Thilo Contributor

    Messages:
    2,786
    Ratings:
    1,200
    That may be the .Net Framework, I am fairly sure.
     
  4. A God

    A God Enthusiast

    Messages:
    189
    Ratings:
    31

Share This Page