What's new

Solved I must be doing something VERY wrong..

  • Thread starter Mik3h
  • Start date
  • Views 320
Status
Not open for further replies.
M

Mik3h

Enthusiast
Messages
146
Reaction score
8
Hi there

I'm trying to get patches working on my JTAG with MW2. I'm downloading the patch.ff and FTPing it to the MW2 directory, and then manually launching default_mp.xex

I then start a game of system link on my JTAG, and none of the mods ever work on the JTAG (let alone infecting my retail) I must be doing something very wrong here. I've tried pressing everything, BACK, LEFT, etc. nothing works at all.

Any help greatly appreciated, thanks.
 
L

Lea

VIP
VIP
Messages
11,916
Reaction score
5,904
what patch you got ?
 
M

Mik3h

Enthusiast
Messages
146
Reaction score
8
http://www.se7ensins.com/forums/topic/475579-release-best-challenge-lobby-patch/page__st__30

Currently, this one. I've tried at least 5 or 6, same thing happens.
 
I

Isucklotsofdick

Enthusiast
Messages
610
Reaction score
281
It must be named "patch_mp.ff" without the quotes and be in the same folder as the xex.Also make sure the patch is actually modded..

Alsi be sure to have the latest title update in the SystemUpdate Folder..


If that doesn't work then I am stumped..
 
M

Mik3h

Enthusiast
Messages
146
Reaction score
8
I deleted the systemupdate folder.

I thought the systemupdate folder was for updating the xbox kernel?

I grabbed the title update and a patched default_mp.xex thanks guys
 
M

marko99

Enthusiast
Messages
52
Reaction score
1
nah m8 u need the systemupdate folder for the mw2 . just copy back the systemupdate folder and you be fine
 
Status
Not open for further replies.
Top Bottom