What's new

Solved I literally, HATE my RGH at this point.

  • Thread starter GModz Tuts
  • Start date
  • Views 2,276
G

GModz Tuts

Se7ensins Un-Official Lobby Verifier
Messages
3,064
Reaction score
724
OK, So i finally got the Demon working (redid a few Quick solder points in case, Re wired the CR completely, Got a new CR thanks to T The Coon ) And realized when I updated my DemoN, Jrunner crashed and I forgot so it was still on 1.0. so I updated to 1.4, Got it to Attempt to glitch with the DemoN Nand enabled (before it wouldnt even turn on) and It will NOT boot Xell. I have been sitting here for about 10 minutes trying. I tried open Jumper, Closed Jumper, Cap open, Cap closed. What more can I do? I used the 50 ohm Low Loss shielded cable and grounded it. Any Ideas? I have NEVER had a console be so stubborn in my life. The console I built for T The Coon glitches first cycle right away, then again, His is rgh1 :tongue:

Sooo, Any Ideas? Im about to sell it off.. Getting sick of messing with it. I literally started building it april 2012.
 
T

The Coon

I just lick clits and make memes bro ~ KoMa
Messages
2,907
Reaction score
1,018
OK, So i finally got the Demon working (redid a few Quick solder points in case, Re wired the CR completely, Got a new CR thanks to T The Coon ) And realized when I updated my DemoN, Jrunner crashed and I forgot so it was still on 1.0. so I updated to 1.4, Got it to Attempt to glitch with the DemoN Nand enabled (before it wouldnt even turn on) and It will NOT boot Xell. I have been sitting here for about 10 minutes trying. I tried open Jumper, Closed Jumper, Cap open, Cap closed. What more can I do? I used the 50 ohm Low Loss shielded cable and grounded it. Any Ideas? I have NEVER had a console be so stubborn in my life. The console I built for T The Coon glitches first cycle right away, then again, His is rgh1 :tongue:

Sooo, Any Ideas? Im about to sell it off.. Getting sick of messing with it. I literally started building it april 2012.
So is yours RGH 2.0?
 
G

GModz Tuts

Se7ensins Un-Official Lobby Verifier
Messages
3,064
Reaction score
724
So is yours RGH 2.0?
Almost forgot. Yes, it is RGH2 with the DemoN XSVF Timing file for Jasper. I tried both jasper timing file options and the Experimental Falcon Option.
 
X

Xx WiLLo xX

Enthusiast
Messages
703
Reaction score
167
Sell it.. LoL
Too many dramas. On another note all the best with working it out if you choose that path... :smile:
 
T

The Coon

I just lick clits and make memes bro ~ KoMa
Messages
2,907
Reaction score
1,018
Almost forgot. Yes, it is RGH2 with the DemoN XSVF Timing file for Jasper. I tried both jasper timing file options and the Experimental Falcon Option.
When you made the hacked image did you make sure it was rgh 2.0
 
G

GModz Tuts

Se7ensins Un-Official Lobby Verifier
Messages
3,064
Reaction score
724
When you made the hacked image did you make sure it was rgh 2.0
It automatically detected it was RGH2 for me :tongue: I havent cclosed JRunner since then and it has RGH2 Checked off so yep :/


Oh, And the fans are at max speed for some reason. The second I turn it on they go max. And it doesnt get hot at all.
 
T

The Coon

I just lick clits and make memes bro ~ KoMa
Messages
2,907
Reaction score
1,018
It automatically detected it was RGH2 for me :tongue: I havent cclosed JRunner since then and it has RGH2 Checked off so yep :/


Oh, And the fans are at max speed for some reason. The second I turn it on they go max. And it doesnt get hot at all.
Sounds like a problem with a console I was trying to trade for. Try to read the nand. If anything flash the orig.bin and the start over?
 
G

GModz Tuts

Se7ensins Un-Official Lobby Verifier
Messages
3,064
Reaction score
724
Sounds like a problem with a console I was trying to trade for. Try to read the nand. If anything flash the orig.bin and the start over?
Retail boots fine, So long as its on the Xbox nand 9which is what it should to being its a Big Block) I just re flashed my CR again and built yet another .ecc and nothing.

Lets tag some people :tongue:

iMoses
X xMODDEDxSKILLZx
O oblivioncth

I know theres more but them, and you, are my go to guys :tongue: youre already here or id tag you haha
 
A

hugley8798088

Enthusiast
Messages
865
Reaction score
144
Should have just paid for a pro to do it XD
 
O

oblivioncth

Mr. Cloth
Messages
7,015
Reaction score
2,146
Retail boots fine, So long as its on the Xbox nand 9which is what it should to being its a Big Block) I just re flashed my CR again and built yet another .ecc and nothing.

Lets tag some people :tongue:

iMoses
X xMODDEDxSKILLZx
O oblivioncth

I know theres more but them, and you, are my go to guys :tongue: youre already here or id tag you haha
I saw something around with someone else with this behavior. I'll look when I get home
 
X

xMODDEDxSKILLZx

Contributor
Messages
3,105
Reaction score
720
definitely sounds like a wiring problem. can you post some high res pics?
 
G

GModz Tuts

Se7ensins Un-Official Lobby Verifier
Messages
3,064
Reaction score
724
definitely sounds like a wiring problem. can you post some high res pics?
I will post the most high res I can get as soon as I start to feel like moving again.

Should have just paid for a pro to do it XD
o_O I have done over 50 RGH installs though, and a cygnos install and a Infectus Install so I have to start DemoN installs somewhere :tongue:
 
Last edited:
G

GModz Tuts

Se7ensins Un-Official Lobby Verifier
Messages
3,064
Reaction score
724
Best Pics I can get, Includes CR wiring and DemoN wiring.








FYI! I used the BLUE wire for point F since it didnt come with a BROWN wire for F!!





 
G

GModz Tuts

Se7ensins Un-Official Lobby Verifier
Messages
3,064
Reaction score
724
Take a look at the GND on cool-runner, it looks like it could be burned, might just be a bad picture though.
Its just the shadowing :tongue: Just looked at it and even re soldered it, Its still on there good and hasa good connection according to my Multimeters continuity.
 
O

oblivioncth

Mr. Cloth
Messages
7,015
Reaction score
2,146
You have a blob on the point bellow D1 on the conversion kit that is next to the other 2 solder points on the board. That 3rd point looks like it might be bridged to D1. Again, might just be the picture though. Also, isnt SBR supposed to go right next to RX and TX.
 
X

xMODDEDxSKILLZx

Contributor
Messages
3,105
Reaction score
720
Should have just paid for a pro to do it XD
im pretty sure he knows how to do it.

and OP. im kindof agreeing with oblivioncth. it does look like those points could be bridged, then again it could be the pic.
 
G

GModz Tuts

Se7ensins Un-Official Lobby Verifier
Messages
3,064
Reaction score
724
Its the pic again haha. I took alcohol and a q tip and swapped by it and its not bridged :smile: ill check, maybe it is tuppksed to be there and.not on sbr
You have a blob on the point bellow D1 on the conversion kit that is next to the other 2 solder points on the board. That 3rd point looks like it might be bridged to D1. Again, might just be the picture though. Also, isnt SBR supposed to go right next to RX and TX.
 
G

GModz Tuts

Se7ensins Un-Official Lobby Verifier
Messages
3,064
Reaction score
724
Looking at the diagram on tx forums now, all wiring is correct :/
Its the pic again haha. I took alcohol and a q tip and swapped by it and its not bridged :smile: ill check, maybe it is tuppksed to be there and.not on sbr
 
Top Bottom