I caught something!

Discussion in 'PC Support Archive' started by bubblebuddyi, Feb 17, 2009 with 4 replies and 123 views.

Thread Status:
Not open for further replies.
  1. bubblebuddyi

    bubblebuddyi Enthusiast

    Messages:
    238
    Ratings:
    27
    Yesterday i installed a untrusted program, and things went wrong from there.
    It started like this:
    Things got slow, so i restarted my computer
    When it booted, i logged in and explorer wouldn't start, so i had to start it manually.
    During the boot of explorer, McAfee would pick up a trojan that was a .dll, and quarentined it.
    I took a look in task manager, and there was a process i didn't recognize.


    [​IMG]
    So i did some research and i guess that file is usually used with viruses and everything else. So i did a system restore, hoping it might work, and it did; sorta

    I looked back in task manager, and its still there, but windows booted fine, like normal.

    But then i noticed a huge increase of "svchost.exe"
    [​IMG]

    Am i infected? What can i do?
    Thanks for all the help!
     
  2. confused5

    confused5 Enthusiast

    Messages:
    766
    Ratings:
    75
    Yeah it sounds like you have some kind of trojan, I don't trust mcafee so give this a shot: [Click here to view the link], it should get rid of whatever process is causing the problems
     
    • Like Like x 1
  3. Ibdc

    Ibdc Retired Retired

    Messages:
    5,100
    Ratings:
    2,072
    • Like Like x 1
  4. TehPhelix

    TehPhelix Retired Retired

    Messages:
    7,439
    Ratings:
    7,106
    • Like Like x 1
  5. OP
    bubblebuddyi

    bubblebuddyi Enthusiast

    Messages:
    238
    Ratings:
    27
    Thanks for such a speedy answer everybody :smile:
     
Thread Status:
Not open for further replies.