What's new

Patched Hybrid SP/MP session -- could lead to something

  • Thread starter Zerene
  • Start date
  • Views 3,410
Z

Zerene

Newbie
Messages
1
Reaction score
1
This was on PS4. I'm willing to work alongside anyone to discover a glitch from this.

I should state however, I have no idea how I got into this session. Although I do know how to get past the infinite loading screen after dying in this session.

Im leaving my PS4 in this session overnight until something can be found. More info ahead.

It started off as a Friend session. The first time I joined, I lagged out (connection lost due to unknown error).

The second time I tried to join through a different friend in same session, I got "unable to join session". I'm guessing he left that session for an invite only session as soon as I joined.

The next (final) time I tried to join with the first friend again, I got in, everything seemed normal. And then there was this guy on top of the roof of a parking lot shooting a widowmaker(?) (that laser minigun thing) at some cars and when I looked up towards it, the game froze, I got no error or anything, everyone's cars and characters disappeared and I came to this weird session I mentioned.

In this session, I am able to get slow-mo by switching radio and even pause using options. However, I have my MP character and car with me.

One thing I noticed is the cars spawning in traffic had changed. Instead, it was all offline spawns. I notice my phone can be pulled up but makes the SP phone sounds and has the SP browser as well.

Despite this, my contacts are all from MP, but they do not pick up or have the fixed SP replies. Dialing EMS and Taxi simply call and the phone disappears.

When I get killed, WASTED does no pop up and neither does the screen dim or blur. Instead, my MP character lays there on the ground and it slowly fades to black without any sound as well. Then it becomes an infinite loading screen.

Turns out joining someone in a diff targetting mode and backing out can fix this. (I joined someone in free aim IIRC)

When I get back from the loading screen, I am still in the same session.

This is the second time it happened and to this day I have no idea how I got kicked into this session from online.
Post automatically merged:

Oh yes, remind me to upload a video for this. I have some footage clipped from my console.

And I should also mention there is no snow in the session but I can still get my car splattered with snow from nowhere. Weird, really.
 
Last edited:
M

MrSquiddles2K15

Your Grammar Sucks
Messages
1,586
Reaction score
1,073
This was on PS4. I'm willing to work alongside anyone to discover a glitch from this.

I should state however, I have no idea how I got into this session. Although I do know how to get past the infinite loading screen after dying in this session.

Im leaving my PS4 in this session overnight until something can be found. More info ahead.

It started off as a Friend session. The first time I joined, I lagged out (connection lost due to unknown error).

The second time I tried to join through a different friend in same session, I got "unable to join session". I'm guessing he left that session for an invite only session as soon as I joined.

The next (final) time I tried to join with the first friend again, I got in, everything seemed normal. And then there was this guy on top of the roof of a parking lot shooting a widowmaker(?) (that laser minigun thing) at some cars and when I looked up towards it, the game froze, I got no error or anything, everyone's cars and characters disappeared and I came to this weird session I mentioned.

In this session, I am able to get slow-mo by switching radio and even pause using options. However, I have my MP character and car with me.

One thing I noticed is the cars spawning in traffic had changed. Instead, it was all offline spawns. I notice my phone can be pulled up but makes the SP phone sounds and has the SP browser as well.

Despite this, my contacts are all from MP, but they do not pick up or have the fixed SP replies. Dialing EMS and Taxi simply call and the phone disappears.

When I get killed, WASTED does no pop up and neither does the screen dim or blur. Instead, my MP character lays there on the ground and it slowly fades to black without any sound as well. Then it becomes an infinite loading screen.

Turns out joining someone in a diff targetting mode and backing out can fix this. (I joined someone in free aim IIRC)

When I get back from the loading screen, I am still in the same session.

This is the second time it happened and to this day I have no idea how I got kicked into this session from online.
Post automatically merged:

Oh yes, remind me to upload a video for this. I have some footage clipped from my console.

And I should also mention there is no snow in the session but I can still get my car splattered with snow from nowhere. Weird, really.
You seemed to have lagged to story with your online character, I've had it happen many times due to bad connection.
 
L

LucusL

Newbie
Messages
4
Reaction score
0
This was on PS4. I'm willing to work alongside anyone to discover a glitch from this.

I should state however, I have no idea how I got into this session. Although I do know how to get past the infinite loading screen after dying in this session.

Im leaving my PS4 in this session overnight until something can be found. More info ahead.

It started off as a Friend session. The first time I joined, I lagged out (connection lost due to unknown error).

The second time I tried to join through a different friend in same session, I got "unable to join session". I'm guessing he left that session for an invite only session as soon as I joined.

The next (final) time I tried to join with the first friend again, I got in, everything seemed normal. And then there was this guy on top of the roof of a parking lot shooting a widowmaker(?) (that laser minigun thing) at some cars and when I looked up towards it, the game froze, I got no error or anything, everyone's cars and characters disappeared and I came to this weird session I mentioned.

In this session, I am able to get slow-mo by switching radio and even pause using options. However, I have my MP character and car with me.

One thing I noticed is the cars spawning in traffic had changed. Instead, it was all offline spawns. I notice my phone can be pulled up but makes the SP phone sounds and has the SP browser as well.

Despite this, my contacts are all from MP, but they do not pick up or have the fixed SP replies. Dialing EMS and Taxi simply call and the phone disappears.

When I get killed, WASTED does no pop up and neither does the screen dim or blur. Instead, my MP character lays there on the ground and it slowly fades to black without any sound as well. Then it becomes an infinite loading screen.

Turns out joining someone in a diff targetting mode and backing out can fix this. (I joined someone in free aim IIRC)

When I get back from the loading screen, I am still in the same session.

This is the second time it happened and to this day I have no idea how I got kicked into this session from online.
Post automatically merged:

Oh yes, remind me to upload a video for this. I have some footage clipped from my console.

And I should also mention there is no snow in the session but I can still get my car splattered with snow from nowhere. Weird, really.
Is your friend able to join your game?
 
T

Tjdenton80

Newbie
Messages
2
Reaction score
1
This was on PS4. I'm willing to work alongside anyone to discover a glitch from this.

I should state however, I have no idea how I got into this session. Although I do know how to get past the infinite loading screen after dying in this session.

Im leaving my PS4 in this session overnight until something can be found. More info ahead.

It started off as a Friend session. The first time I joined, I lagged out (connection lost due to unknown error).

The second time I tried to join through a different friend in same session, I got "unable to join session". I'm guessing he left that session for an invite only session as soon as I joined.

The next (final) time I tried to join with the first friend again, I got in, everything seemed normal. And then there was this guy on top of the roof of a parking lot shooting a widowmaker(?) (that laser minigun thing) at some cars and when I looked up towards it, the game froze, I got no error or anything, everyone's cars and characters disappeared and I came to this weird session I mentioned.

In this session, I am able to get slow-mo by switching radio and even pause using options. However, I have my MP character and car with me.

One thing I noticed is the cars spawning in traffic had changed. Instead, it was all offline spawns. I notice my phone can be pulled up but makes the SP phone sounds and has the SP browser as well.

Despite this, my contacts are all from MP, but they do not pick up or have the fixed SP replies. Dialing EMS and Taxi simply call and the phone disappears.

When I get killed, WASTED does no pop up and neither does the screen dim or blur. Instead, my MP character lays there on the ground and it slowly fades to black without any sound as well. Then it becomes an infinite loading screen.

Turns out joining someone in a diff targetting mode and backing out can fix this. (I joined someone in free aim IIRC)

When I get back from the loading screen, I am still in the same session.

This is the second time it happened and to this day I have no idea how I got kicked into this session from online.
Post automatically merged:

Oh yes, remind me to upload a video for this. I have some footage clipped from my console.

And I should also mention there is no snow in the session but I can still get my car splattered with snow from nowhere. Weird, really.
I found a dmo glitch with this ,message me on ps4 Deaf_Savile
 
M

Mxrt_81

Newbie
Messages
46
Reaction score
11
I found a dmo glitch with this ,message me on ps4 Deaf_Savile
One Question is it hard if yes I would stick with the easy SP - MP 2 Player glitch.

But keep it Privat until the other one gets patched.
 
M

maritimehustle

Newbie
Messages
2
Reaction score
0
does this still work dmo got patched
 
Top Bottom