What's new

Patched How to fix SP to MP glitch - PS3

Deemoo

Deemoo

Enthusiast
Messages
37
Reaction score
2
After a long day of trying different methods and a long discussion in the previous thread i have managed to get the SP to MP glitch to work again on my console, Iv created this thread so the fix is easier to find.


1: On the PS3 XMB* screen, go to the game tab and click "Game Data Utility"

2:For GTA V there should be 2 files, 1 is about 400mb and one 8gb - Delete the 400+MB file

3: Unplug your ps3 for a minute (not sure if this is necessary but i did it anyway)

4: Put the game back on and let it download the updates again

5: Follow the SP to MP glitch on this thread http://www.se7ensins.com/forums/threads/easy-sp-to-mp-still-working-on-ps3.1175467/


*The XMB screen is the main screen you see when you turn you console on

1: Drive Franklins car to LSC

2: Quick Save just Outside so the LSC doors are closed

3: Go online and go to the same LSC and stand outside

4: Go back to SP and load the quicksave you just made

5: Drive in LSC and add Armor upgrade

6: Press start and go to Invite Only session

7: Once the game loads ur character it stood there, press start and go to PS Store (I took my time here, no pressing start in cutscene)

8: Wait till store loads

9: Go back to MP and you have the car in LSC

10: Repeat from step 4

After following these steps the glitch should work fine.
 
Last edited:
D

delco420

Newbie
Messages
5
Reaction score
0
I have a digital copy (downloaded to hard drive) I have two items 1 is a Lil over 8 gigs the other is only 58 KB I didn't see a difference deleting it any ideas?
 
Deemoo

Deemoo

Enthusiast
Messages
37
Reaction score
2
I have a digital copy (downloaded to hard drive) I have two items 1 is a Lil over 8 gigs the other is only 58 KB I didn't see a difference deleting it any ideas?

The 8Gb is the install, patch file should be 400+mb, however with a digital download it could be included in the 8gb file and have a cache file.

If you press triangle and go on infomation does it say "profile"?

As long as your sure it is not your save or profile files (which should be a different location) then it should be the cache file.
 
D

delco420

Newbie
Messages
5
Reaction score
0
I see the install and the other is a 18kb item called content.it must be in the install however it says it hasn't been touched since install.I may be screwed
 
Deemoo

Deemoo

Enthusiast
Messages
37
Reaction score
2
I see the install and the other is a 18kb item called content.it must be in the install however it says it hasn't been touched since install.I may be screwed

Iv looked online and it may not be possible for digital copies if it requires the patch to be deleted as the digital versions have patches included.
You could try delete your small file if your sure its not a save game file, it may be the cache that causes the fix to work.

Report back if you do try :smile:

EDIT: I think the "Content" file may be the DLC

If there is no way to delete the cache, Its probably still possible for digital copies but you would need to download the entire game which would re-download the patch with it.
 
Last edited:
wstaylor

wstaylor

Enthusiast
Messages
40
Reaction score
14
I have the digital copy... Maybe I should note that in the other thread?
 
nickvargas13

nickvargas13

Newbie
Messages
8
Reaction score
1
I wonder if it works with the space docker/towtruck?
 
L

love2dead

Newbie
Messages
13
Reaction score
1
Thanks for the post but it still didn't work for me
What could it be?
How can it be more reliable?
How many lick does it take to get to the center of a tootsie pop the world may never know? :\
 
Hulk

Hulk

️ ️ ️ ️ ️ ️ ️ ️ ️ ️ ️
Administrator
Trifecta Odysseus' Summit MotM
Messages
10,537
Reaction score
22,461
This did not work for me either. Took 30 minutes to redownload the Updates and did exactly as the other thread said. And did not work, just spawned back in garage after backing out of Game store.
 
quicksixx

quicksixx

Newbie
Messages
14
Reaction score
4
deleting the gaame file was a bad idea spending entire my night downloading damn slow internet
 
T

tonko_bonko

Enthusiast
Messages
33
Reaction score
5
Don't delete anything cause glitch is hit and miss
 
flaptastic

flaptastic

Enthusiast
Messages
986
Reaction score
256
Tried older savegame. Tried deleting the installed patches and reinstalling them. Still hot fixed.

So the "unlock" of the hot fix is still hidden from us :wink:

Funny thing though, when I zoom into Los Santos after exiting the Store I'm now zooming in downtown (the "glitched" spawn you get sometimes) instead of over my garage or LSC (which it used to be when this worked)... and my garage takes a long time to "fill up" so the game is clearly battling itself :smile:
 
Deemoo

Deemoo

Enthusiast
Messages
37
Reaction score
2
Ok so, this is what happened this morning;

  1. Woke up
  2. Glitch not working anymore
  3. Deleted Patch
  4. The game Re-Downloaded 1.15
  5. Insta-Fixed!

So this is working perfect for me, the last thing i did on GTA last night was this glitch, yet when i woke up it was broken again and the patch download has it working first try. So this must point to some kind of cache/memory issue right?

Im really unsure what is causing this because i didn't do anything to my game since turning off the console last night but it still breaks.

The only different thing i did was unplugging the ps3 for a good 5 -10 mins while i went and made some food.

The file i delete is the Patch file, it has no name but i have 3 files
1: Install at about 8gb DONT DELETE
2:Content at about 20kb DONT DELETE
3:A 400+mb file with no name

I am delete the 400mb file ONLY

Also i have a Physical Disk Copy of the game, can anyone else confirm they have tried this with a Disk Copy?

Edit: Can i also state when i do this glitch i use a save i know works which i made when i first did the glitch AND im only doing it with Franklins Buffalo - It has never worked with special or "too hot" cars for me.
 
Last edited:
C

Craziness

Im a Synical Person :)
Messages
907
Reaction score
397
After a long day of trying different methods and a long discussion in the previous thread i have managed to get the SP to MP glitch to work again on my console, Iv created this thread so the fix is easier to find.


1: On the PS3 XMB* screen, go to the game tab and click "Game Data Utility"

2:For GTA V there should be 2 files, 1 is about 400mb and one 8gb - Delete the 400+MB file

3: Unplug your ps3 for a minute (not sure if this is necessary but i did it anyway)

4: Put the game back on and let it download the updates again

5: Follow the SP to MP glitch on this thread http://www.se7ensins.com/forums/threads/easy-sp-to-mp-still-working-on-ps3.1175467/


*The XMB screen is the main screen you see when you turn you console on

After following these steps the glitch should work fine.
Testing this now, Would you mind just Quoting the other post in a spoiler, Just makes it easier.
 
Deemoo

Deemoo

Enthusiast
Messages
37
Reaction score
2
Testing this now, Would you mind just Quoting the other post in a spoiler, Just makes it easier.

Ok iv added a little more detailed explanation of what im doing when im glitching, can i ask if you have a disk or digital copy?
 
C

Craziness

Im a Synical Person :)
Messages
907
Reaction score
397
Ok iv added a little more detailed explanation of what im doing when im glitching, can i ask if you have a disk or digital copy?
Disk.
 
flaptastic

flaptastic

Enthusiast
Messages
986
Reaction score
256
My guess (and I can't underline that enough!) is that "something" went awry when you got online causing your game to not download the hotfix (I noticed this happen a few times back when I was investigating the tunables mod) ... the game will then download that the next time it sessions hops (thus explaining the game breaking...)

Actually, if my guess is correct if you get the SP to MP thing to work the dead hooker thing should also work...

It's way too hot and much work for me to hook up my bypass/analyzer setup now... I finally managed to find the vehicle I was looking for - and modded it almost back using iFruit. Now I only need to win 34 races to get my transmission installed :smile: (yea that's a tough thing since I don't race - or win :biggrin:)
 
Top Bottom