What's new

Solved Hotswapping

  • Thread starter RwYeAsNt
  • Start date
  • Views 138
R

RwYeAsNt

Newbie
Messages
22
Reaction score
2
Hey, sorry guys I know these must come up often but this is really starting to test my patience.

I hotswapped GTA IV mods... no issues, works like it always has. I've been hotswapping for a while now.

I create a disc for TBoGT mods now, hotswap it.. disc read error at 49% every single time! I'm at 5 discs so I finally said **** it I'm done wasting dvds.

I don't know what the problem is. agbx360 reports everything is fine. I burned using the correct layer break/write speeds and it just doesn't work. I'm burning it the exact same way I burned the original GTA IV mods and those worked fine.. it's just the Episodes from Liberty City disc giving me issues.

I tried 2 different ISOs, I thought maybe I just had a bad ISO to begin with so I got another one. Still doesn't work.

I even tried hotswapping it on 2 different Xbox's... both show disc read error at 49%.

So I give up. I have no idea why it isn't working now. So I'm asking anyone of you for help please.

Can someone please help me?

Thanks.
 
I

iM JacK z

Live long and prosper.
Messages
2,392
Reaction score
1,200
you have already asked this, you have done something wrong!:mad:
possibility's are that you have:
  • replaced the wrong files
  • replaced to many files
  • the mods you are using are ****
  • files maybe to big
  • you are hotswapping wrong
  • **** disk's
  • files might be for gta iv not tbogt
  • bad rip
if you have resolved all these options it should work if not then just give up, jokes, try it on a phat xbox and try playing instead of installing then find out where it freezes then people might be able to help abit more?
 
P

pmaster10

Enthusiast
Messages
518
Reaction score
108
This used to happen to me too or it would just freeze at the loading but i ended up finding a loader and i didnt edit it with new stuff but it worked for me so maybe the files are to big or something
 
Top Bottom