host issues

Discussion in 'Miscellaneous Game Modding' started by Fero, Dec 19, 2008 with 6 replies and 299 views.

  1. Fero

    Fero Newbie

    Messages:
    7
    Ratings:
    0
    is any1 else having problems getting host..i follow the tutorials plus sum and yet i have been unable to get host since early this morning..

     
  2. bloodswetandtears

    bloodswetandtears Newbie

    Messages:
    14
    Ratings:
    0
    we need more information in order to be able to help you. are you bridging using a wireless connection or two Ethernet ports. also what are you network settings.
     
  3. DESP1se317

    DESP1se317 Newbie

    Messages:
    20
    Ratings:
    1
    for some reason or another i've found it much harder to get host in the early morning hours between 9am est and 12noon est
     
  4. KranK

    KranK Member

    Messages:
    4,125
    Ratings:
    609
    Im getting host just fine right now.
     
  5. OP
    Fero

    Fero Newbie

    Messages:
    7
    Ratings:
    0
    wireless form desktop i have all the ips in correctly ..i get host 3x in a row then none for like 10 hours then 3x again..i keep firwall in high until a few seconds after 2nd box so we get a team then i watc the ips and if im host at the connection screen i see every1s ips but if im not host i only see the host ip..just wondering if there was an absolute way to get host everytime.
     
  6. bloodswetandtears

    bloodswetandtears Newbie

    Messages:
    14
    Ratings:
    0
    Also you need to make sure that you remake the party and invite your friends again after each game.i found it to be useful to wait about 5 to 10 seconds on the lobby until the xbox live ips show up in CommView before launching matchmaking.Your firewall needs to be on high for about 10 to 15 seconds and if you set it up right you shouldn't have any problem getting host.
     
  7. OP
    Fero

    Fero Newbie

    Messages:
    7
    Ratings:
    0
    i get host every once in a while but after every 3rd match or so i cant get host for a long time....i got the ips correct i use my firewall settings correct..i even watch ips to make sure they are joing me and not me joining sum1 else...but i connect to sum1 esles host b4 standby screen...host seems to be determined b4 screen and finalized durring..any help?