What's new

Unsolved Help with bad nand Corona 4g v4

L

LabregoPT

Newbie
Messages
1
Reaction score
0
Hi. Created account here just because I needed help with this. Apology for bad english
A while ago I received an RGH Xbox 360 E for christmas. I didn't do the glitch, as it was a gift. Long time ago I tried updating the dashboard with an outside tool that I found on another forum, and it was working. Long story short, I downloaded the updated dash in my PC and it was sending the files via WiFi. Problem is, I thought my console did freeze during update and turned it off. When I tried turning it back on, it throws an Error E76 and doesn't go past it.
I started to think about the problem, and learned a lot about the hack and how to install it and what not. I got to the conclusion that the Error is product of the update being cancelled mid-process, the nand must be corrupted and it's not booting up dash because of it. Good news is I can still boot to xell, but as it is a Corona v4 it can't update or reflash the nand at all via Xell.
So, my next idea is, why don't I open the console and reflash the nand directly into it?
I followed some tutorials here, and already made my SD Nand reader. I haven't soldered it to the console yet, because I don't really know what else am I supposed to do from then? What tool can help me read my nand and make it boot to dashboard again?
Would really appreciate if someone here can help me out.
 
Top Bottom