Help? Winterboard not working.

Discussion in 'iOS Support' started by II WaStEdPrO II, Aug 8, 2009 with 6 replies and 524 views.

  1. II WaStEdPrO II

    II WaStEdPrO II Enthusiast

    Messages:
    726
    Ratings:
    48
    Ok..basically the title says it all but im gunna say what i think may be messing it up. I have the 5 Column Dock And the 5 Column Row ( I dont know what its called but i think you got it :biggrin: ) And i have Categories. And one categorie in that app. And when i go to Winterboard to do something, ill check it off and hit the home button and it wont load like it usually does. And I go right back to winterboard and the stuff i just checked off is not checked off. I dont know what im doing wrong because i usually use Winterboard alot and it just stopped working.

     
  2. OP
    II WaStEdPrO II

    II WaStEdPrO II Enthusiast

    Messages:
    726
    Ratings:
    48
  3. OP
    II WaStEdPrO II

    II WaStEdPrO II Enthusiast

    Messages:
    726
    Ratings:
    48
    Ok..no one is answering anyway i guess no one knows so..you can delete this thread :biggrin:
     
  4. Mastemine

    Mastemine Newbie

    Messages:
    21
    Ratings:
    2
    The only thing i can think of is that you should think about what you downloaded after you turned them on, or if you messed with any settings, if so you could have denied winterboard or have another app or even a background interfering with it. But thats the only help i can give
     
  5. SK167

    SK167 Enthusiast

    Messages:
    714
    Ratings:
    84
    Maybe reinstall winterboard
     
  6. Yomomma7826

    Yomomma7826 Enthusiast

    Messages:
    112
    Ratings:
    7
    Install winterboard again, and if that doesnt work, then install summerboard, i like it way better.
     
  7. nickkdetore

    nickkdetore Newbie

    Messages:
    10
    Ratings:
    1

Share This Page