What's new

Solved Help! When trying to connect to a stealth server!

  • Thread starter TrentBoy417
  • Start date
  • Views 280
T

TrentBoy417

Newbie
Messages
18
Reaction score
2
Title says it all i get this error when i try to connect to my stealth!

Running from HDD

RUNNING PATH = HDD:\kv.bin

KV found on HDD/USB, using

SetKeyVault - KeyVault is set!

CReadFile - CreateFile failed

Applyed Patches

ServerGetSalt - 1

InitCommand: connect error 10061


InitCommand: connect error 10061


InitCommand: connect error 10061


InitCommand: connect error 10061


InitCommand: connect error 10061


InitCommand: connect error 10061


InitCommand: connect error 10061
 
T

TrentBoy417

Newbie
Messages
18
Reaction score
2
Title says it all i get this error when i try to connect to my stealth!

Running from HDD

RUNNING PATH = HDD:\kv.bin

KV found on HDD/USB, using

SetKeyVault - KeyVault is set!

CReadFile - CreateFile failed

Applyed Patches

ServerGetSalt - 1

InitCommand: connect error 10061


InitCommand: connect error 10061


InitCommand: connect error 10061


InitCommand: connect error 10061


InitCommand: connect error 10061


InitCommand: connect error 10061


InitCommand: connect error 10061

Edit: I've fixed that problem but i still can't figure out a way around this error - Module hash mismatch, updating xex...
 
J

Just1n

Enthusiast
Messages
73
Reaction score
15
Check the expected hash on the listener
 
T

TrentBoy417

Newbie
Messages
18
Reaction score
2
Client {0}, Module hash mismatch, updating xex.. Is the new error!
 
C

creativecreeper07

Newbie
Messages
2
Reaction score
0
Title says it all i get this error when i try to connect to my stealth!

Running from HDD

RUNNING PATH = HDD:\kv.bin

KV found on HDD/USB, using

SetKeyVault - KeyVault is set!

CReadFile - CreateFile failed

Applyed Patches

ServerGetSalt - 1

InitCommand: connect error 10061


InitCommand: connect error 10061


InitCommand: connect error 10061


InitCommand: connect error 10061


InitCommand: connect error 10061


InitCommand: connect error 10061


InitCommand: connect error 10061
How did you fix the connect error?
 
Top Bottom