help please

Discussion in 'Microsoft Windows' started by Brigade, Nov 20, 2008 with 16 replies and 286 views.

  1. Brigade

    Brigade Enthusiast

    Messages:
    228
    Ratings:
    9
    Ok so my "account"with all my music/pics/etc. is being gay.

    when i click the name to log in.It logs in loads everything, and everything is fine. But 20 seconds or so after it loads all the info.All my icons dissapear my task bar at the bottom dissapears.
    Only way for me to actually get on the internet now is on the admin account.:cursing::cursing::cursing::.(:.(:.(

     
  2. Michael Allison

    Michael Allison Enthusiast

    Messages:
    232
    Ratings:
    13
    Account? What account? Do you keep separate user accounts for different files types, or what? I honestly have little idea what your problem is, even.
     
  3. OP
    Brigade

    Brigade Enthusiast

    Messages:
    228
    Ratings:
    9
    ....ugh the users.Like Admin, Your name
     
  4. bradenriver64

    bradenriver64 Banned

    Messages:
    1,425
    Ratings:
    108
    thats actually happened to me and i fixed it somehow. Ill try to remember and get back to you.

    You might want to try this it might work if it doesn't tell me. There are other ways.
    1/ Boot to your desktop

    2/ Press CTRL+ALT+DEL to open Task Manager

    3/ In Task manager click the New Task button on the General tab

    4/ In the New Task dialogue box type: 'explorer.exe' (without the quotes) and press OK

    5/ The Windows desktop should now appear
     
  5. OP
    Brigade

    Brigade Enthusiast

    Messages:
    228
    Ratings:
    9
    it sorta worked. I got it up long enough for me to click mozilla.but after that it kept dissapearing bout every 9 secs. Now it dissapeared for good
     
  6. TorMenT

    TorMenT VIP VIP

    Messages:
    1,052
    Ratings:
    97
    1. Back up the Registry by creating a restore point.
    2. Go to Start > Run (or Windows-key + “R”), type in “regedit” and hit “OK”.
    3. Navigate to the key “HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion \TrayNotify”.
    4. Delete the values “IconStreams” and “PastIconsStream”.
    5. Open up the Task Manager (Ctrl + Alt + Del), go to the “Processes” tab, select “explorer.exe” and click “End Process”.
    6. Open the “Applications” tab and click “New Task…” at the bottom-right of the window.
    7. In the message box that pops up type in “explorer.exe” and hit “OK”.
    8. Explorer.exe will reload, and the missing icons should now be back in the system-tray where they belong.

    Try that, it worked for me awhile ago.
     
  7. Michael Allison

    Michael Allison Enthusiast

    Messages:
    232
    Ratings:
    13
    You could have just said that Explorer crashed.

    Try what TorMent said, but if that doesn't work, you might have a virus targeting
    Explorer. You could always download an alternate file manager, if it's not caused by malware and nothing you do to the registry fixes it.
     
  8. OP
    Brigade

    Brigade Enthusiast

    Messages:
    228
    Ratings:
    9
    torment when i hit typed in regedit a a continue cancel thing came up i hit continue and then my explorer crashed and then kept rebooting every 20 seconds.it doesn't give me enough time to do everything
    edit:if i get on another user will it allow me to "reboot" the explorer from a diffrent user?
     
  9. TorMenT

    TorMenT VIP VIP

    Messages:
    1,052
    Ratings:
    97
    I don't know what to tell you then. Did you try restarting explorer.exe (without signing off) then trying again?
     
  10. OP
    Brigade

    Brigade Enthusiast

    Messages:
    228
    Ratings:
    9
    yeah i tryed like 5 times but gets crashing and rebooting finally it just crashed
     
  11. TorMenT

    TorMenT VIP VIP

    Messages:
    1,052
    Ratings:
    97
    My only suggestion this is a system restore to a date before your issue was occuring.
     
  12. OP
    Brigade

    Brigade Enthusiast

    Messages:
    228
    Ratings:
    9
    But the weird thing is my other user is fine.
    Anyways you never answered(i don't think) if i get on my other user will i be able to restore the explorer for this user?
     
  13. TorMenT

    TorMenT VIP VIP

    Messages:
    1,052
    Ratings:
    97
    There's a possibility, but it's not likely. In regedit you're going to current user, which in most cases I would assume would only apply to the current user.
     
  14. OP
    Brigade

    Brigade Enthusiast

    Messages:
    228
    Ratings:
    9
    blahhh, gay all my music is on this user :frown: i'll try few more times.If i can't get it fixed i'll take it to geek squad :tongue:. Not to get off topic or anything.But do you know a way to transfer you itunes library from one user to the other?
     
  15. TorMenT

    TorMenT VIP VIP

    Messages:
    1,052
    Ratings:
    97
    I haven't used vista in awhile, but you should be able to right click the folder most likely (if you can get it to stay open without crashing explorer fast enough) and make it available to all users somehow. I don't know exactly how because I don't have vista to try it on at the moment.

    Try something like:


    • Right click the folder
    • Click Properties
    • Click the Sharing tab
    • Click Advanced Sharing
    • Check share this folder
    • Click permissions
    • Click Add
    • Click Advanced
    • Click find now and find the user you want to add
    • Click ok
    • Click ok again
    Hopefully you can get all that done before the computer crashes.
     
  16. OP
    Brigade

    Brigade Enthusiast

    Messages:
    228
    Ratings:
    9
    ok it worked for the most part. i'll try what you said to do again for the crashing of explorer
     
  17. TorMenT

    TorMenT VIP VIP

    Messages:
    1,052
    Ratings:
    97
    Ok, glad I could help out