Help on jailbreaking

Discussion in 'Apple iOS' started by hoss halo3 modder, Feb 9, 2009 with 10 replies and 401 views.

Thread Status:
Not open for further replies.
  1. hoss halo3 modder

    hoss halo3 modder Enthusiast

    Messages:
    498
    Ratings:
    24
    How. Do u jailbreak 2.2.1

     
  2. marleeville7336

    marleeville7336 Newbie

    Messages:
    32
    Ratings:
    0
    yes how the heck do you jailbreak 2.2.1

    im having some serious problems.

    i both have a macbook and a windows, i dont know which one i should do it on.
    i also have read a bunch of tuts, nothing works.

    please someone help us =)
     
  3. JaxJags

    JaxJags Contributor

    Messages:
    2,649
    Ratings:
    139
    Why did you upgrade? There isn't a jailbreak for it yet, you have to wait for it to come out.
     
  4. OP
    hoss halo3 modder

    hoss halo3 modder Enthusiast

    Messages:
    498
    Ratings:
    24
  5. Night Train

    Night Train Getting There

    Messages:
    1,168
    Ratings:
    53
    are you on the 1st gen iphone or 3g?

    you can use either the mac or windows and the same question above applies to you.

    yes there is a jailbreak for it however if you are on an iphone 3g you have to downgrade your baseband or firmware first which i'm pretty sure is possible but would have to look into it.
     
  6. OP
    hoss halo3 modder

    hoss halo3 modder Enthusiast

    Messages:
    498
    Ratings:
    24
  7. marleeville7336

    marleeville7336 Newbie

    Messages:
    32
    Ratings:
    0
    I also have a 3G. I went on QuickPwn, it gave me a tut, that didn't work cause when it would look for my Firmwire, i would have this error msg saying "Firmwire error string.."
     
  8. I lI lI lII II

    I lI lI lII II Enthusiast

    Messages:
    63
    Ratings:
    9
    Do you guys have the right ipsw file for your ipod? If not google it and download. See if you have the latest version of quickpwn. If you have all that then it should work fine.

    Edit- If you guys do need to downgrade you will need itunes 7.7. Open up itunes and just hold shift and click the restore button(Windows)
    Hold the option key and click restore (Mac). Open the ipsw file from there and wait until its finished downgrading. Once its finished downgrading try using quickpwn again.
     
  9. marleeville7336

    marleeville7336 Newbie

    Messages:
    32
    Ratings:
    0

    i downloaded the latest version of Quickpwn.

    i also tried to downgrade while using iTunes, but it didnt work. Im assuming because of the iTunes version. I'll try to do it again.... but what ipsw file should i downgrade to? I have a few on file, but im not sure which one to use.
     
  10. OP
    hoss halo3 modder

    hoss halo3 modder Enthusiast

    Messages:
    498
    Ratings:
    24
    I know which one to use but I can't do right know it's 2.2
     
  11. cacrawford

    cacrawford Enthusiast

    Messages:
    173
    Ratings:
    5
    i jailbroke mine on 2.2.1 if you want me too help you out PM me

    :smile:
     
Thread Status:
Not open for further replies.