What's new

Solved help me se7ensins!

  • Thread starter Aeataroa nz
  • Start date
  • Views 183
Aeataroa nz

Aeataroa nz

Enthusiast
Messages
330
Reaction score
80
ok every time i go to open usb explorer or something i allways get the error message you need net framework 2.0 to blah blah blah then it says allready installed then i go repair and it goes and does all this s*** becuase its allready istalled how do i uninstall it completly and do it again?
 
Asphyxia

Asphyxia

Enthusiast
Messages
891
Reaction score
56
Go into control panel and then programs and uninstall it from there. See if that works!
 
Rrod Repair Mod

Rrod Repair Mod

Enthusiast
Grizzled Veteran
Messages
1,109
Reaction score
56
you could download it from another site again
 
D

DiMiC

Newbie
Messages
50
Reaction score
0
IMPORTANT:

Please try installing .NET Framework 4.0 as xRoach has suggested before ANY of this! .NET 4.0 is independent, my bad! It is built on its own Framework. It is also backwards compatible with previous framework versions and applications. If problems persevere, please look at what I've written below. :thumbup:

Go into control panel and then programs and uninstall it from there. See if that works!

Windows doesn't usually show .NET framework files unless you show installed updates but there are many so that will take a while.

----------------------------------------------------------------------------------------------------------------------------------------
TO OP:

If installing .NET Framework 4.0 does not solve your problem, do this. If this does not solve your problem, THEN look below!

First thing you should try before referring below to a more EXTREME version of correcting your issue is: go to the link below for .NET Framework 2.0 and try re-installing that again. After that re-start your pc and attempt to run the program. If it works, done! If not, follow my steps below and all your problems using .NET Framework applications should be gone! :laugh:
----------------------------------------------------------------------------------------------------------------------------------------

Go to this link: https://skydrive.liv...D1A492AF7%21390

Download the dotnetfx_cleanup_tool.zip file, run it, where it asks which product to cleanup, select .NET Framework - All Versions (Windows 7).

One thing I thought I'd mention is, all versions besides the 4.0 .NET framework are not independent, they depend on each other to work. So for example, you cannot have .NET framework 3.5 without 2.0 or 3.0...

You need to download all versions of .NET framework starting from 1.0 again. Here are the links:

.NET Framework 1.0 : http://www.microsoft...ails.aspx?id=96 (Standalone)

.NET Framework 1.1 : http://www.microsoft...aylang=en&id=26 (Standalone)

.NET Framework 2.0 : http://www.microsoft...ails.aspx?id=19 (Standalone)

.NET Framework 3.0 : http://www.microsoft...ails.aspx?id=31 (Web Installer, need internet to install)

.NET Framework 3.5 : http://www.microsoft...ails.aspx?id=21 (Web Installer)

.NET Framework 4.0 : http://www.microsoft...s.aspx?id=24872 (Standalone)

A couple things I want to mention are, some of these .NET versions you may not need for the APP you're trying to run but since having run the .NET framework tool, you must install these versions again. Installing all this will also make sure you have no issues running any .NET Framework applications in the future until developers choose to move on to coding with the latest Framework. One other thing, don't be worried about installing Service Packs for these as installing the later version usually comes with the service packs in its installer.

I also say, during setup with some of these it may ask to restart your pc, do so.
After doing all this restart your pc one last time after installing 4.0, now go run the app you were trying to run and hey presto! it works! I hope I could have been of assistance buddy! Let me and the others know how it goes when you finish! :thumbup1:
 
Top Bottom