Hardmod no longer using Internet?

Discussion in 'Xbox Support' started by Gothikpunk91, Feb 16, 2009 with 4 replies and 371 views.

Thread Status:
Not open for further replies.
  1. Gothikpunk91

    Gothikpunk91 Enthusiast

    Messages:
    156
    Ratings:
    3
    Ok, I've had my hard-modded(chipped) xbox(original NOT 360), and it worked fine for many years. Then, i tried adding a game, and it wouldnt let me. It gave me an error code, that i dont quite remember, but basically meant i needed to reformat my hard drive with a certain number of clusters. Well i did it, and low and behold, it accepted all my games, and then some. But when i tried to play Halo2 on XBC, XBC couldn't find my xbox. I figured it may be a firewall problem, so i turned it off. Nothin. So i figured screw it, I dont need it right now. However when i went to use Linksbox it wouldnt connect to the Internet either. Before anyone asks yes, the cord is connected and is a solid line. It's something to do with the xbox itself. Now, I have an X3 chip, with one "Evox M8 plus" Bios, and an X3 3000 somethin...The latest one. Anyway, I can FTP just fine, but nothing else works. Not as far as using the Internet goes. System link works but only on a local system. Does anyone have a solution for this?


    PS. Sorry it's so long just trying to answer any questions people might ask.
     
  2. ForrrestMaster

    ForrrestMaster Guest

    Ratings:
    0
    You cant connect to XBL with a hardmodded xbox. Its impossible, unless you boot to the unmodded bios.
     
  3. OP
    Gothikpunk91

    Gothikpunk91 Enthusiast

    Messages:
    156
    Ratings:
    3
    I didnt say XBL, i said XBC. And its not just just online gaming, its Linksbox too. XBC=Xbox Connect, for anyone who doesnt know.
     
  4. Johnodd4

    Johnodd4 Enthusiast

    Messages:
    250
    Ratings:
    14
    I have noticed this myself.

    Is xboxconnect still working i thought they where dead..

    and why a lot of people went to xlink kai.
     
  5. OP
    Gothikpunk91

    Gothikpunk91 Enthusiast

    Messages:
    156
    Ratings:
    3
    no XBC is still up, me and my friends use my softmod to play all the time. My hardmod has officially died, now i need to get all the data off it. *sigh* all good things must end i suppose.
     
Thread Status:
Not open for further replies.