What's new

Solved Hard modded xbox only boots to original dashboard

  • Thread starter Cavarin
  • Start date
  • Views 3,620
C

Cavarin

Newbie
Messages
4
Reaction score
0
So i've had an hard modded xbox for a long time but a while back it stopped booting to the modded dashboard and instead booted to the original dashboard.

I'm using a aladdin advance v1.0-v1.6 mod chip and as far as I can see nothing is wrong with the soldering. (The xbox was already modded when I got it)

Does anyone know how to fix it?
 
D

DeeLaRoc

Enthusiast
Messages
441
Reaction score
75
So i've had an hard modded xbox for a long time but a while back it stopped booting to the modded dashboard and instead booted to the original dashboard.

I'm using a aladdin advance v1.0-v1.6 mod chip and as far as I can see nothing is wrong with the soldering. (The xbox was already modded when I got it)

Does anyone know how to fix it?
Did you modify any default.xbe? You're using IND-BIOS? Have you tried Hexen 2017 tools yet?
 
S

somacast007

Enthusiast
Messages
155
Reaction score
4
So i've had an hard modded xbox for a long time but a while back it stopped booting to the modded dashboard and instead booted to the original dashboard.

I'm using a aladdin advance v1.0-v1.6 mod chip and as far as I can see nothing is wrong with the soldering. (The xbox was already modded when I got it)

Does anyone know how to fix it?

if it was already moded then there is a big chance that it has power press on & off function of the chip

when you power on the xbox , press and hold for 2 seconds, this will enable the modchip and it will boot to the customized dashboard with Evox logo on splash screen, if you just press the power button regularly (just on press no hold), you will boot to original dashboard.

this was useful back in days when xbox live was up to avoid being banned by ms, I hope this helps you
 
C

Cavarin

Newbie
Messages
4
Reaction score
0
Did you modify any default.xbe? You're using IND-BIOS? Have you tried Hexen 2017 tools yet?

Probably should have said this but I am a complete beginner to these things so I have no idea what that means. 
if it was already moded then there is a big chance that it has power press on & off function of the chip

when you power on the xbox , press and hold for 2 seconds, this will enable the modchip and it will boot to the customized dashboard with Evox logo on splash screen, if you just press the power button regularly (just on press no hold), you will boot to original dashboard.

this was useful back in days when xbox live was up to avoid being banned by ms, I hope this helps you

It does use the on/off funktion but when I release the power on button after holding it it still boots to the original dashboard.
 
S

somacast007

Enthusiast
Messages
155
Reaction score
4
Probably should have said this but I am a complete beginner to these things so I have no idea what that means. 


It does use the on/off funktion but when I release the power on button after holding it it still boots to the original dashboard.

ok lets go step by step. is there an evoX logo (pinkish color) on the top left corner of the screen ?? of course when you on with hold the button ...
 
C

Cavarin

Newbie
Messages
4
Reaction score
0
ok lets go step by step. is there an evoX logo (pinkish color) on the top left corner of the screen ?? of course when you on with hold the button ...

No, when I did work it was the regular xbox logo only with an orange "X" instead of green. Now it's only the normal xbox logo
 
S

somacast007

Enthusiast
Messages
155
Reaction score
4
No, when I did work it was the regular xbox logo only with an orange "X" instead of green. Now it's only the normal xbox logo

so now you don't get the orange X at all? not even when you press and hold power button for 2 seconds when powering on?

anyway for your information you do have a customized bios flashed maybe to your chip, it removed the EVOX logo and changes the X color to orange, if this is the case you might wanna open apart the console and have a look if the chip is still in place or some wire got disconnected from it or so, well that's at least what my best judge say,

maybe also the more experienced people around could help too ..
 
C

Cavarin

Newbie
Messages
4
Reaction score
0
so now you don't get the orange X at all? not even when you press and hold power button for 2 seconds when powering on?

anyway for your information you do have a customized bios flashed maybe to your chip, it removed the EVOX logo and changes the X color to orange, if this is the case you might wanna open apart the console and have a look if the chip is still in place or some wire got disconnected from it or so, well that's at least what my best judge say,

maybe also the more experienced people around could help too ..

No I don't get the orange logo even when holding the power button.
I have already opened upp the xbox and from what I can see the chip and wires are all in place but I will try and take a closer look. Thanks a lot for the help.
 
V

voulastaur

Newbie
Messages
1
Reaction score
0
hello to all,
I know that the post is old, but i have the same problem with my xbox original. When i open my xbox i see the pink evox logo at thw up left side on my tv, but after that it is going at the microsoft dashboard. And for that i can;t ftp my xbox because i don't have the stttings off evox. Who can i solve thise think.
Thank you a lot
 
Top Bottom