Halo 4

Discussion in 'Halo 4 Mod Support' started by AlphaCharlie9er, Aug 5, 2013 with 4 replies and 809 views.

Thread Status:
Not open for further replies.
  1. AlphaCharlie9er

    AlphaCharlie9er Enthusiast

    Messages:
    46
    Ratings:
    4
    I modded my halo 4 armor and etc. and it worked for a few days now the armor is missing and every time i reset it i does nothing im using Ellipse and it shows the armor is checked off but when i go on halo 4 there is nothing new. Will someone Please Help?:cool:
     
  2. JamesDoesGFX

    JamesDoesGFX Enthusiast

    Messages:
    198
    Ratings:
    33
    um well, what rank are you and did you use any stances or any armor you shouldnt have at your rank?
     
  3. Chicago Bears

    Chicago Bears Getting There

    Messages:
    1,395
    Ratings:
    218
    You cant just add any stance or amour
     
  4. Inxlinx

    Inxlinx Getting There

    Messages:
    1,545
    Ratings:
    322
    I've never used eclipse so I'm not sure how that one works. But I've unlocked my armors and they are still working with the new update. I can even mod the armors for you if you still need help.
     
  5. JackSkellington

    JackSkellington Newbie

    Messages:
    2
    Ratings:
    0
    I used eclipse and horizon together last week and have done the same for 2 friend's accounts. Haven't had any issues with it disappearing what was the method you used for yours?
     

Share This Page

Thread Status:
Not open for further replies.