Hacking the Benq!!!

Discussion in 'Xbox 360 Support Archive' started by Fonky23, Nov 9, 2008 with 1 replies and 1,600 views.

Thread Status:
Not open for further replies.
  1. Fonky23

    Fonky23 Enthusiast

    Messages:
    5
    Ratings:
    0
    :cursing:

    This is going to kill me.

    So! I'm following the http://www.se7ensins.com/forums/firmware-hack-tutorials/82441-flash-benq-xbox-360-a-2.html tutorial. My SATA I/O info:

    Name VIA VT6421 RAID Controller
    Manufacturer VIA Technologies, Inc.
    Status OK
    PNP Device ID PCI\VEN_1106&DEV_3249&SUBSYS_32491106&REV_50\3&2411E6FE&0&58
    I/O Port 0x0000A000-0x0000A00F
    I/O Port 0x0000A400-0x0000A40F
    I/O Port 0x0000A800-0x0000A80F
    I/O Port 0x0000AC00-0x0000AC0F
    I/O Port 0x0000B000-0x0000B01F
    I/O Port 0x0000B400-0x0000B4FF
    IRQ Channel IRQ 16
    Driver c:\windows\system32\drivers\viamraid.sys (5.1.2600.542, 101.63 KB (104,064 bytes), 11/8/2008 7:08 PM)

    Based upon earlier research am I correct to assume that "A000" is my first SATA port? Because when I run DosFlash from the bootable USB key with the instruction "DosFlash r A000 1 a0 1 4 c:/orig.bin0" all I get is a list explaining what the various parts of that command means (i.e. "R" = "Read" and so forth). In other words I can't actually get the program to read my firmware! I kinda want to throw my 360 through the wall. I've spent literally 12 or 13 hours working on this stupid thing. HELP me please!!!

    Alright, so, I'm a complete idiot! All I had to do was put a space between C:/orig.bin and the 0 at the end..

    However, I'm getting a "Status: 0xD1" with the D flashing back and forth between "D" and "5"...

    :biggrin:

    Well, it's working now!

    Alright, I'm continuing on to the "write" stage when I run the operation "dosflash w a000 1 a0 1 4 c:/ix14.bin 0" I get a "Can't open file for binary reading" error! LAAAAME! What is the deal with this stuff?!

     
  2. Venomous Fire

    Venomous Fire Retired Admin 4 Life Retired

    Messages:
    8,342
    Ratings:
    3,132
    make sure you have the filename correct.

    If its saved as ix-14.bin use that

    ix141.bin use that, etc etc.


    It sounds like DosFlash cant find the file
     
Thread Status:
Not open for further replies.