Solved GTA IV

Discussion in 'Xbox 360 Support' started by dconnor, Jan 15, 2011 with 5 replies and 388 views.

  1. dconnor

    dconnor Enthusiast

    Messages:
    754
    Ratings:
    187
    I've ripped GTA IV to my harddrive, and upon running, it brings up the black screen that normally comes up for GTA IV(with all the publication information), and then turns off my xbox. I've tried putting the game on an external(becuase that works for Fable 3[AP 2.5 issues]), did nothing. I've re-ripped the disc multiple times same effect. Game runs fine from cd.

    I've read other people complain about this as well, however they said they switched between xboxs' and GTA IV ran fine on one and not the other. So if you can run GTA IV from hdd on jtag, please post what motherboard revision you have as well.

    other games have similar issues like left 4 dead 2 and left 4 dead. Any ideas?
     
  2. OP
    dconnor

    dconnor Enthusiast

    Messages:
    754
    Ratings:
    187
    bump! really want this game to run! :\
     
  3. Lagoria

    Lagoria Enthusiast

    Messages:
    1,248
    Ratings:
    160
    I have ripped my original GTA IV to my HDD and ran it on a JTAG Xenon, Falcon, and Jasper. I was using an external HDD, so maby try ripping it to something external.
     
  4. Brother Jordan

    Brother Jordan מספר אחד VIP Retired

    Messages:
    16,427
    Ratings:
    10,047
    Patch your .xex in x360 gamehack, make sure dashlaunch 2.08 is installed.
     
    • Like Like x 1
  5. tim008

    tim008 Retired Diet Mod Retired

    Messages:
    9,301
    Ratings:
    1,836
    Have you switched out the common or DLC`s?
     
    • Like Like x 1
  6. OP
    dconnor

    dconnor Enthusiast

    Messages:
    754
    Ratings:
    187
    I've got the newest version of dashlaunch.

    What settings did you use in x360GameHack. I usually just use xextool and just remove media/region limits.

    I'm not using any DLC. Just vanilla GTA IV.
     

Share This Page