Got the Bridging to Work but......

Discussion in 'Miscellaneous Game Modding' started by Hiide, Jan 1, 2009 with 8 replies and 334 views.

  1. Hiide

    Hiide Newbie

    Messages:
    1,815
    Ratings:
    223
    My NAT says its moderate for some reason and I lag whenever I chat someone and it takes a LONG time to login to XBL and to even find a match. Can anyone help me out with this?! My NAT is supposed to be open but since I bridged it, its now moderate.

     
  2. Nubble

    Nubble Seasoned Member

    Messages:
    1,991
    Ratings:
    314

    Same issue, I just go to network and keep testing xbl connection until it says its open. I have followed all tuts to make it open, but no luck...:frown:
     
  3. OP
    Hiide

    Hiide Newbie

    Messages:
    1,815
    Ratings:
    223
    anyone know how to fix this issue? I can't bridge with my partner if im lagging.
     
  4. M3LVIN

    M3LVIN Enthusiast

    Messages:
    26
    Ratings:
    0
    how did you get it working

    was it easy?
     
  5. bloodswetandtears

    bloodswetandtears Newbie

    Messages:
    14
    Ratings:
    0
    1- Open network connections
    2- right click on Network bridge and choose properties
    3-click on Advanced and then click on Setting
    4-Windows firewall Screen will Open. Click on Advanced again then on Setting again Where you see the network bridge checked box
    5-check every box on this Window, Click apply then OK.
    This should open your Nat. it worked for me
     
  6. Nubble

    Nubble Seasoned Member

    Messages:
    1,991
    Ratings:
    314

    On Windows XP??
     
  7. bloodswetandtears

    bloodswetandtears Newbie

    Messages:
    14
    Ratings:
    0
    Yes i have XP. I can find out about Vista if that is what ur using.
     
  8. Nubble

    Nubble Seasoned Member

    Messages:
    1,991
    Ratings:
    314


    Nah, I already fixed mine, I just opened ports and stuff
     
  9. KranK

    KranK Member

    Messages:
    4,125
    Ratings:
    609