What's new

Solved Going online on XBOX 360 RGH (Wired) stealth servers

  • Thread starter Frederioc151
  • Start date
  • Views 307
F

Frederioc151

Newbie
Messages
57
Reaction score
0
Tried all stealth servers, not working, they seem to work for other people, but not for me, it always gives me error error 8015190E, and my dash is updated.. Made an older thread about this but am trying again because I don't want to give up on this too fast. Dashlaunch is updated, no liveblock on or anything, dash 17502, all fine, help please. Could it be the stealth server? I doubt it.
 
F

Frederioc151

Newbie
Messages
57
Reaction score
0
The issue is that my dashlaunch is not saving the plugins to launch.ini for some reason, how do I fix that?
 
J

Jamdoogen

Let's turn forever, you and me
Messages
1,584
Reaction score
678
The issue is that my dashlaunch is not saving the plugins to launch.ini for some reason, how do I fix that?
Are you saving them to your HDD?
 
F

Frederioc151

Newbie
Messages
57
Reaction score
0
Are you rebooting your console after you set your plugins?
Yep, normally after reboot it'd turn off again and then I needed to turn it on again in order to boot up the plugin, but that doesn't happen anymore.
 
R

Rex

030615
Messages
1,162
Reaction score
287
If you still need help I'll be happy to give you a hand! Drop me a DM and we will go from there :thumbsup:
 
J

Jamdoogen

Let's turn forever, you and me
Messages
1,584
Reaction score
678
Yep, normally after reboot it'd turn off again and then I needed to turn it on again in order to boot up the plugin, but that doesn't happen anymore.
You need to reboot the console after you have saved the plugins.

Can you send us your Launch.ini off your HDD?
 
2

2liftheavy

Getting There
Messages
1,314
Reaction score
134
Have you tried deleting and re-installing dashlaunch?
 
F

Frederioc151

Newbie
Messages
57
Reaction score
0
You need to reboot the console after you have saved the plugins.

Can you send us your Launch.ini off your HDD?
My launch.ini is fine, blabla.xex set as plugin 1 on launch.ini confirmed 
Have you tried deleting and re-installing dashlaunch?
Yes, still not working. Could it be due to me not having KV.bin? It didn't come with my RGH'd console, I was able to extract it one time I don't really remember
 
H

HuskerHeaven

when I took his glass of champagne...
Staff
Messages
8,251
Reaction score
3,380
Do you have another launch.ini somewhere on the console. Possibly in the flash directory, maybe on a usb drive?
 
2

2liftheavy

Getting There
Messages
1,314
Reaction score
134
Might have to send it to a pro to fix it for you
 
J

Jamdoogen

Let's turn forever, you and me
Messages
1,584
Reaction score
678
Do you have another launch.ini somewhere on the console. Possibly in the flash directory, maybe on a usb drive?
My launch.ini is fine, blabla.xex set as plugin 1 on launch.ini confirmed 

Yes, still not working. Could it be due to me not having KV.bin? It didn't come with my RGH'd console, I was able to extract it one time I don't really remember
As H HuskerHeaven said, do you have a flash drive or something with one on? It could be completely blank and still reset it 
Do you have another launch.ini somewhere on the console. Possibly in the flash directory, maybe on a usb drive?
My launch.ini is fine, blabla.xex set as plugin 1 on launch.ini confirmed 

Yes, still not working. Could it be due to me not having KV.bin? It didn't come with my RGH'd console, I was able to extract it one time I don't really remember
As H HuskerHeaven said, do you have a flash drive or something with one on? It could be completely blank and still reset it
 
F

Frederioc151

Newbie
Messages
57
Reaction score
0
Guys, thanks for the help, somebody else is assisting me. Thanks peeps
 
X

XBLPhantom

☆I'm Sponsors By Pampers☆
Messages
1,257
Reaction score
329
still having issues ..?
 
Top Bottom