going from firmware 1.2 to 1.6, new wave 3 stuff

Discussion in 'Xbox 360 Support Archive' started by sevenspeed, Jun 18, 2009 with 2 replies and 321 views.

Thread Status:
Not open for further replies.
  1. sevenspeed

    sevenspeed Newbie

    Messages:
    2
    Ratings:
    0
    I don't have good enough internet to get on Xbox Live (fringe area of cell phone broadband card,) and I had a whole day of fun trying to connect to the Sata of my computer so I'm still on firmware 1.2 I have never downloaded a game I just make my own backups with a Kreon drive. I've got a couple of questions.
    Since I've been on 1.2 but never signed into live will I be banned if I do?
    If I upgrade to stealth 1.6 will I have to reburn all my backups?? I saw something about abgx360 having an option for stealth 1.4 and older and something about 1.6 needs stealth patched to boot.
    I'm perfectly happy with the way my 360 works right now but I wan't to make a backup of UFC since I loose a game to scratches every once and a while. I got error messages due to what seems to be Wave 3 games and had to look stuff up online again. Now I'm stuck between patching with abgx360 and leaving the xbox alone or updating to newest firmware and maybe not being able to play any of my current backups. Any sugestions? Also thanks in advance, I just found this site the other day while searching for answers.

     
  2. Carson

    Carson Retired Retired

    Messages:
    7,565
    Ratings:
    2,531
    All your current games will work on iX 1.6. You could possibly be banned, but probably not. I'd just upgrade to 1.6, then take a chance. Don't "fix" ISOs to work on older firmwares, that could result in a ban (we don't know yet).
     
  3. OP
    sevenspeed

    sevenspeed Newbie

    Messages:
    2
    Ratings:
    0
    More fun with firmware :tongue:

    Thanks, I didn't know if you didn't even get on Live that your Xbox could save the data to ban you later. If I get banned I get banned I guess.

    Anyway I've spent the last 6 hours swearing at the computer and xbox combo, well not at first. I eventually found out about downloading via drivers 5.50b instead of 5.3c since my card wasn't being detected as VT6421A, then I found where I was supposed to disable the card, delete the raid driver, re-enable card, and reboot. I already had PortIO32 manually installed.

    I guess I didn't even have firmware 1.2 maybe it was 2.0 or something. I flashed it back when Enchanted Arms was out and I bought the bundle from circuit city with PGR4, X360 premium, extra controller, and charge and play kit. So it's been awhile and I only flashed it once. I spent many hours that day to flash it and finally got lucky I guess. That was using the onboard VIA chip.

    I now have the add in PCI card since I bought a hard drive I couldn't get to work SATA (Seagate turns out they don't do Sata 1 so well, it still don't work I got some great luck and I have no PCI-E slot to get a Sata 2 card.) Anyway, I open JungleFlasher and it shows the correct via card and ports but no drive detected. I found my old enable0800 disc and put that in, tried turning xbox on with it on and also putting it in after a minute or so. Still no drive detected :frown: I don't know whats going on but I've lost my patience. Would the activate.iso work better? Is it the same one that comes with the xtreme1.6 firmware to boot discs without stealth check or something? I clicked on the activate.iso in jungleflasher to download but it opens IE and sits at connecting for ages while I browse other websites just fine with IE but I do have the xtreme1.6 rar with the activate.iso in there.
     

Share This Page

Thread Status:
Not open for further replies.