What's new

Solved Gibbed not loading saves Hash error

  • Thread starter Dilacerate
  • Start date
  • Views 1,899
D

Dilacerate

Newbie
Messages
14
Reaction score
1
I'm lost at this point and I have no clue what to do. I'm using Revision 39 of Gibbed and 4.7.4 of Bruteforce. I decrypt my save and everything is fine and then when I load it up into Gibbed and select ps3 I get the hash error every time without fail. I've used all sorts of saves and I even used a fresh save file. I've modded bl2 with Gibbed before and it works perfect. But TPS doesn't work at all. I didn't encrypt the save file twice to corrupt it at all. I don't know what else to do.
 
D

DOMIN8

Retired Green and Yellow
VIP
Retired
Messages
15,321
Reaction score
8,921
I'm lost at this point and I have no clue what to do. I'm using Revision 39 of Gibbed and 4.7.4 of Bruteforce. I decrypt my save and everything is fine and then when I load it up into Gibbed and select ps3 I get the hash error every time without fail. I've used all sorts of saves and I even used a fresh save file. I've modded bl2 with Gibbed before and it works perfect. But TPS doesn't work at all. I didn't encrypt the save file twice to corrupt it at all. I don't know what else to do.
When TPS first came out I had to get a newer version of BF. I thought 4.7.4 was the latest so you may try reinstalling it and the BF Dependencies just in case. If you are selecting PS3 first and still getting hash errors it's probably not decrypting properly. If you download my Save Set, in every folder I have a BLES and BLUS folder for every save and an already decrypted version of the save by itself. If you can open that, then there is nothing wrong with your Gibbed version.
 
D

Dilacerate

Newbie
Messages
14
Reaction score
1
When TPS first came out I had to get a newer version of BF. I thought 4.7.4 was the latest so you may try reinstalling it and the BF Dependencies just in case. If you are selecting PS3 first and still getting hash errors it's probably not decrypting properly. If you download my Save Set, in every folder I have a BLES and BLUS folder for every save and an already decrypted version of the save by itself. If you can open that, then there is nothing wrong with your Gibbed version.
Yeah I've tried using your saves and Invisible Mans saves and I even used a fresh brand new save from my ps3 and still nothing. I messed with my borderlands 2 saves and they decrypted just fine and I was able to load them in gibbed. It's just TPS that won't work at all.
 
D

DOMIN8

Retired Green and Yellow
VIP
Retired
Messages
15,321
Reaction score
8,921
Yeah I've tried using your saves and Invisible Mans saves and I even used a fresh brand new save from my ps3 and still nothing. I messed with my borderlands 2 saves and they decrypted just fine and I was able to load them in gibbed. It's just TPS that won't work at all.
Did you try one of the already decrypted saves?
 
D

Dilacerate

Newbie
Messages
14
Reaction score
1
Did you try one of the already decrypted saves?
Let me try those right now.

Your decrypted save files work. It loaded properly into gibbed. Idk it's not decrypting with Bruteforce 4.7.4 I even tried 4.7. I did a fresh install of it earlier today. No idea what's wrong. I'm gonna try to uninstall it and reinstall it.

Alright so uninstalling bruteforce and reinstalling it fresh completely fixed everything. That was weird. Thanks Domin8
 
Last edited:
Top Bottom