Unsolved Game not showing up on multiman

Discussion in 'Playstation 3 Support' started by Mza, Jan 31, 2014 with 4 replies and 2,899 views.

  1. Mza

    Mza Newbie

    Messages:
    18
    Ratings:
    0
    So guys I just got a hacked console and The Last Of Us does not show up on multiman for some reason, I can't figure out why, the game is under "GAMES" folder on internal hdd, copied through FTP, could anyone have an idea why it's not showing up ?

    UPDATE: I solved it. NVM. PLS CLOSE THREAD>
     
    Last edited: Jan 31, 2014
  2. DazedArts

    DazedArts Enthusiast

    Messages:
    38
    Ratings:
    2
    How did you solve it I have a Game that isn't showing up too
     
  3. Wolf

    Wolf Zombies :D Retired

    Messages:
    8,658
    Ratings:
    5,778
    I had troubles figuring this out yesterday. If you could post how you solved it that would help out tons.
     
  4. OP
    Mza

    Mza Newbie

    Messages:
    18
    Ratings:
    0
    Well it still isn't showing up, but I can play it anyway. I don't know if this helps any of you guys but I just open it through the MM file explorer. I go into the games folder and open the EBOOT manually, than multiman loads it and I can play it. Hope this helps.
     
    Last edited: Feb 2, 2014
  5. Vegasethetic

    Vegasethetic Newbie

    Messages:
    5
    Ratings:
    0
    I had a very similar problem after I installed black ops 2 via FTP server and wouldn't show up in my multiman.
    I then found out that I installed my game file in the "game" folder instead of the "GAMES" folder. So I hope that's what you did wrong and now you could fix it. To do this you can simply go over to your "game" folder. Copy the file, and head over to your "GAMES" folder and copy it there. It should show up now. I really hope it helps because I know how stressful it can be not being able to play your favorite games. Goodluck!
     

Share This Page