What's new
  • Howdy, Guest!

    We have issued a forced password reset on all user accounts, meaning you will not be able to login until this process is complete. Instructions will be displayed when you login with your previous credentials, however if for any reason you do not have access to your associated email address, you will need to contact us at [email protected].

    For more information, please read this Important Announcement

    Thank you for being awesome!

Solved FTPing roms. Help

  • Thread starter skinnykhalida
  • Start date
  • Views 555
S

skinnykhalida

Newbie
Messages
19
Reaction score
0
Points
35
Sin$
7
I am running the XBMC Dashboard

whenever i try to ftp any .bins or .v64 or any rom or emulator files in FlashFXP it fails to transfer them. i tried using other FTP clients even windows explorer, even tried on another computer but it still fails. the file is sent but when it is on the xbox it is 0kb. i run an emulator already installed on my xbox and it doesnt find any of the roms i put, cuz theyre 0 KB.

i tried FTPing a new emulator, UltraXLE, and that failed too.
so today i tried putting the roms on a CD and putting it on my xbox and using FileManager to transfer them over to their folders. it gave me an error box that said "Failed to transfer"

If anybody has an idea of how i can solve this problem i would greatly appreciate it
I miss those old nintendo games :frown:

i tried looking through the properties of the files but cant find any copyright problem or anything
i dont know what else to do and am in real need of help

Thank you everyone in advance i greatly appreciate anyone even taking the time tor ead this post.
 
Kira

Kira

Member
Legendary Veteran Video Connoisseur Fabled Veteran
Messages
3,480
Solutions
1
Reaction score
712
Points
480
Sin$
0
Please only post one thread about this. There could be many things that could be effecting the transfer.

1.Not enough space on HDD
2.Internet connection dropping in and out
3.Not connected right

That's all I really know that could effect it, but who knows.
 
Top Bottom
Login
Register