What's new

FPS lag using Fraps on Arkham City

  • Thread starter ZeroToned
  • Start date
  • Views 1,294
Status
Not open for further replies.
Z

ZeroToned

†††
VIP
Retired
Messages
3,733
Reaction score
4,352
So, every game I've been able to record at high resolution with no problem with NO lag whatsoever. Now I get horrible frame rate when I am trying to record game play footage of me doing the Combat Challenges for the game. I've recorded Skyrim at the highest resolution with NO lag including mods that increase HD textures over vanilla ones. I don't know what the f*** is causing this.

Here are my specs:

f32eacd3e1fe1e9f9652cb9b7b1894b7.png


I InfectHead or anyone else that can offer advice. Thanks!

EDIT: Should mention I have a switchable GPU.
 
I

InfectHead

Strip the flesh, salt the wound!
Messages
8,918
Reaction score
5,255
Try toning down the MSAA, Arkham wreaks havoc when you scale it up.
 
Z

ZeroToned

†††
VIP
Retired
Messages
3,733
Reaction score
4,352
Try toning down the MSAA, Arkham wreaks havoc when you scale it up.

Still laggy :frown: I have toned everything down completely turning off the PhysX engine and multiple other things off. I was able to record it flawlessly before I had to format my PC, now it lags tremendously.
 
I

InfectHead

Strip the flesh, salt the wound!
Messages
8,918
Reaction score
5,255
Still laggy :frown: I have toned everything down completely turning off the PhysX engine and multiple other things off. I was able to record it flawlessly before I had to format my PC, now it lags tremendously.

Could be that it's reverting to using your HD 4000 when recording?
 
Z

ZeroToned

†††
VIP
Retired
Messages
3,733
Reaction score
4,352
Could be that it's reverting to using your HD 4000 when recording?

Should FRAPS be running under my NVIDIA GPU? It might be switching to the HD 4000.
 
Z

ZeroToned

†††
VIP
Retired
Messages
3,733
Reaction score
4,352
I InfectHead

Found out the issue. Apparently when recording the videos on my secondary HDD, that was causing it to lag. I changed it to my primary which is a Seagate Hybrid and it worked flawlessly.
 
I

InfectHead

Strip the flesh, salt the wound!
Messages
8,918
Reaction score
5,255
Glad to see you figured it out! Sorry for not helping, I'll keep your solution in mind :wink:
 
Status
Not open for further replies.
Top Bottom