What's new

Unsolved Fortnite Connection Issues

S

SepiternalLobbies

Newbie
Messages
5
Reaction score
0
This is not my picture, but this is the exact issue I am currently having.

82s7vj493uz21.jpg


I have watched extensive youtube videos and guides on how to fix this issue but nothing has worked.

I would not imagine I am IP banned as I have never cheated throughout the game, and was working perfectly fine just about 3 weeks ago. I can get into a match, jump off the battle bus, land, and get a gun. But just about before the first storm starts to move, I get removerd from the match.

Note: I can use all other laptops, PlayStations, phones, and Xboxes to play. My desktop is the only device on my network having this issue.

I have tried numerous amounts of fixes to see if ANYTHING would work.

Hardware:
NVIDIA 2080ti
Intel I7-I9700f
32GB DDR4 Memory
2TB HDD Storage with 1TB SSD Storage
Connected to router via Cat-6--> (NightHawk RAX50)

Internet Stats:
Ping: <1 ms
Download: 720.08 Mbps
Upload: 41.64 Mbps

I have factory restored my computer - unsuccessful
I have uninstalled/reinstalled my game - unsuccessful
I have installed fortnite to a new SSD - unsuccessful
I have changed regions of both my PC and Fortnite - unsuccessful.
I have attempted to clear my host file - unsuccessful
I have attempted to launch epic games from steam - unsuccessful
I have attempted to connect via VPN client (IPVanisher) - unsuccessful
I have attempted to factory reset my router and buy new modem - unsuccessful
I have attempted to spoof my hard drive and ssd serial numbers - unsuccessful
I have attempted to use DNS services OpenDNS with my network configuration - unsuccessful
I have attempted to configure my router to use complete priority of QOS for my desktop - unsuccessful
I have attempted 3 new accounts, and 2 old accounts - unsuccessful

I am honestly at a loss right now. I have seen MANY people have this issue but never a resolution. Can someone please attempt to come up with a solution with me, as I can no longer think of anything else this issue could be related to.
 
S

SepiternalLobbies

Newbie
Messages
5
Reaction score
0
Update: Swapped new motherboard and new wireless NIC - unsuccessful
 
Top Bottom