For those who have trouble installing xbr

Discussion in 'Xbox 360 Support Archive' started by A E I 0wnz U, Feb 6, 2010 with 0 replies and 422 views.

Thread Status:
Not open for further replies.
  1. A E I 0wnz U

    A E I 0wnz U Enthusiast

    Messages:
    801
    Ratings:
    100
    Okay well all this happened to me and it was very frustrating and annoying but I finally got around them so now I'm going to share for those who might me having the same problems as me.

    Problem 1:

    - - - - unable to detect flash controller - - -

    I have a really high end computer. (i7@4Ghz water cooled) and it didn't have an LPT port. So I bought one on eBay that operated on SPP mode. Installed it and booted up the winxp that was on a second hard drive. I installed port 95 and typed in the commands and BAM! Unable to detect flash controller. I then spent the next day or two trying to figure it out. Nothing worked. Then I remembered I had an old emachines in the attic so I brought that down, hooked it up, and turn it on. I installed port 95 and typed in the commands and problem 1 solved. It read perfectly.

    Solution 1:

    although you should check your soldering chances are the main problem is the computer your using. Try one that has the option to operate the lpt in bios settings. These will most likely fix this poblem.


    Problem 2:

    - - - could not find NAND dumps - - -

    after dumpIng the NAND twice with orig and orig1 as the name I went back to the NANDpro folder to compare them. But there was nothing there. I couldn't find my dumps and all and it was really bothering me. So After about another day someone told me to try and search other places in my computer so I did and it turns out that all my dumps were hiding in my documents.

    Solution 2:


    if you can't find your dumps then press start and hit search, click allgiles and folders and type in the name you called your dump. This will locate them for you.


    Problem 3:

    - - - could not open virtual NAND device: xbr.bin - - -

    after finding and checking my dumps so that they were okay I extracted the kv and CPU key and tried to write them to my xbr.bin. But whenever I typed the cammand it would find xbr.bin. This stumped me for another day until I though. Well if the orig.bin was in my documents maybe if I put my xbr in there it would work. Sure enough it worked and wrote it to my xbox. Xbr3 is now installed.

    Solution 3:

    were ever your dumps were
    found. Whether in my documents or the NANDpro folder you have to put the xbr.bin into that exact folder. Also make sure it's name is xbr (with the file extension .bin) not xbr.bin(.bin).

    Please if I helped thank me.
     
Thread Status:
Not open for further replies.