flashing a hitachi 78 problem

Discussion in 'Xbox 360 Support Archive' started by MunneY, Dec 13, 2008 with 4 replies and 1,080 views.

Thread Status:
Not open for further replies.
  1. MunneY

    MunneY Enthusiast

    Messages:
    200
    Ratings:
    7
    ok, i've been trying for the past 3 or so hours to figure out whats wrong... im tryin to flash my 0078fk hitachi drive, using the via chipset pci card and slax 2.1... i can get the drive into mode b, and then when i reboot my computer sticks at the bios screen... wont load windows, i can shutdown and restart, same thing, if i turn the xbox off and then try to restart it loads up just fine...


    anyone encountered this???? its getting really frustrating and im about fed up

    guess noone can help...
     
  2. NinjaBrian

    NinjaBrian Getting There

    Messages:
    141
    Ratings:
    158
    Once your drive is in Mode B shut down your computer and remove the sata cable from the dvd drive. Next load your computer and plug the sata cable in when the windows loading screen comes up. Open and close your drive a bunch of times to make sure windows reads it while it loads. That should work if not let me know.
     
    • Like Like x 1
  3. OP
    MunneY

    MunneY Enthusiast

    Messages:
    200
    Ratings:
    7
    sweet, i got it flashed... thanks for the help ninjabrian...

    i know this is random but i flashed with 1.4 ixtreme, is that the newest?
     
  4. crank dat curry

    crank dat curry Enthusiast

    Messages:
    527
    Ratings:
    20
    Yes, but I think (Not sure), next week right before Christmas IX1.5 is coming out.
     
    • Like Like x 1
  5. OP
    MunneY

    MunneY Enthusiast

    Messages:
    200
    Ratings:
    7
    sweet, thanks for that... now if i could just locate a place to get the backups since i dont have a samsung dvd drive :frown:
     
Thread Status:
Not open for further replies.