What's new

Unsolved flashed to wrong nand

W

WESK1

Newbie
Messages
12
Reaction score
0
Hello,
I was trying to update demon nand to latest dash but that didnt work now its not booting,I flashed to my xbox nand by mistake, now i cant boot to either one, i have old dumps some are on ldv 15 and 17, tried flashing them with no luck, on xbox side I’m getting solid red light and black screen and on demon side it tries to load but it reboots when logo appears xell boots fine i can see my cpu key and fuses, my questions are if i flash my stock back using jrunner do i load dump then select retail then write to nand?do i need to select anything? will it work while cr4 is on or it needs to be off?

Mods: tx demon with cr4 xl and xkey
trinity
dash 17150
ldv=17
 
Newsk

Newsk

Contributor
Messages
2,542
Reaction score
333
Not necessary to select retail or anything. Wouldn't hurt either. your simply writing the original nand dump. Stock Should boot as long as you didn't update dash (burning fuses) since that nand read .
No need to switch off cool runner. The demon handles this
 
W

WESK1

Newbie
Messages
12
Reaction score
0
Not necessary to select retail or anything. Wouldn't hurt either. your simply writing the original nand dump. Stock Should boot as long as you didn't update dash (burning fuses) since that nand read .
No need to switch off cool runner. The demon handles this
Ok i think i know what's causing my issue, when i remove the dvd player i can boot with both nands without any issues, glitches after 2 or 3 green flashes, but when I reconnected the drive back it takes longer to glitch and it seems like its going to work but it just reboots, no xbox logo.
 
Last edited:
Top Bottom