What's new

Solved Flash a Slim Liteon 16D4S (FW Ver 0401) HELP!?

  • Thread starter Kaisx210
  • Start date
  • Views 484
K

Kaisx210

Newbie
Messages
4
Reaction score
0
Hi all,

I am attempting to flash a liteon drive 16D4s - it's winbond, pre drilled, no PCB change yet. I have the CK3i and a VIa Chipset set up running windows 7 and have disabled the VIA chipset the drivers as previously stated.

I have run jungle flasher and the driver is recognized, however when i want to extract the key to backup it doesn't seem to extract even after cycling the drives power as suggested to do so.

I don't know what i'm doing wrong. Any suggestion would be great :smile:
 
H

HuskerHeaven

when I took his glass of champagne...
Staff
Messages
8,251
Reaction score
3,380
Hi all,

I am attempting to flash a liteon drive 16D4s - it's winbond, pre drilled, no PCB change yet. I have the CK3i and a VIa Chipset set up running windows 7 and have disabled the VIA chipset the drivers as previously stated.

I have run jungle flasher and the driver is recognized, however when i want to extract the key to backup it doesn't seem to extract even after cycling the drives power as suggested to do so.

I don't know what i'm doing wrong. Any suggestion would be great :smile:
If I recall corectly, tthe VIA chipset is hit or miss with the 4S. N Noobert can probably confirm and add some tips.
 
N

Noobert

RGH/Flashing Support
VIP
Retired
Messages
8,385
Reaction score
4,628

Yeah Slim 16D4S drives are literally like a 1-100 shot of actually working if you're using a VIA 6421 connection.
So, technically it'll work eventually if you keep trying, but you'll be sitting there for a while.

I'd suggest just getting a X360USB Pro, but I guess that's your call.
 
Top Bottom