What's new

Solved First time RGH trinity install, Xell won't boot. (Ace v3)

  • Thread starter Sons of Anarchy
  • Start date
  • Views 1,686
S

Sons of Anarchy

Enthusiast
Messages
84
Reaction score
9
I've been trying to diagnose the problem for quite some time now with the support of the individual that kindly walked me through the installation. The issue I'm facing is that when I try to boot the console up to get into xell after several attempts it just won't. I've tried several timing files, I've rewired and resoldered C and D on the back, I reset the console back to retail to see if the console was an issue but it worked fine. I'm just baffles at this stage. Any help is appreciated!

Pictures below:
 
K

Killjoy666

Getting There
Messages
1,649
Reaction score
234
I've been trying to diagnose the problem for quite some time now with the support of the individual that kindly walked me through the installation. The issue I'm facing is that when I try to boot the console up to get into xell after several attempts it just won't. I've tried several timing files, I've rewired and resoldered C and D on the back, I reset the console back to retail to see if the console was an issue but it worked fine. I'm just baffles at this stage. Any help is appreciated!

Pictures below:
You Gotta Short The Wire From C / D As Shortest You Can And Also Test Other Timing Files.
 
S

Sons of Anarchy

Enthusiast
Messages
84
Reaction score
9
You Gotta Short The Wire From C / D As Shortest You Can And Also Test Other Timing Files.

Hello,

That's actually a good idea however do you believe the soldering is fine as it is for the other points on the front of the board?
 
S

Sons of Anarchy

Enthusiast
Messages
84
Reaction score
9
Update:

I've shortened the wires and tried the same timing files still the same result.

 
N

Newsk

Contributor
Messages
2,501
Reaction score
329
Is the green debug led on the chip flashing when u try to boot ? What files have u tried ?
 
S

Sons of Anarchy

Enthusiast
Messages
84
Reaction score
9
Is the green debug led on the chip flashing when u try to boot ? What files have u tried ?

It's flashing going steady and then flashing again..

I've used
nigguh.xsvf
Rgh2_trinity_c_cr_en_p50
tr_l_0.3_t_60.6
And more
 
N

Newsk

Contributor
Messages
2,501
Reaction score
329
From the srgh release pack try a few more from the 300mhz folder like 0.5 , 0.6 , 0.3 (60.3) and the same from 60.6 folder .
Make sure you selected glitch2 when creating your ecc.
And can u post an image of the chip please?
 
S

Sons of Anarchy

Enthusiast
Messages
84
Reaction score
9
From the srgh release pack try a few more from the 300mhz folder like 0.5 , 0.6 , 0.3 (60.3) and the same from 60.6 folder .
Make sure you selected glitch2 when creating your ecc.
And can u post an image of the chip please?

Hi,

Slight update.

I switched the chips with an already pre-made slim rgh that used The ace v3. Boots up to xell instantly now so I've come to the conclusion that the chip must be the problem, picture below:

 
N

Newsk

Contributor
Messages
2,501
Reaction score
329
Very well could be , but also could simply be the timing file . I would try some of the ones I mentioned (b4 tossing the chip )
 
S

Sons of Anarchy

Enthusiast
Messages
84
Reaction score
9
Very well could be , but also could simply be the timing file . I would try some of the ones I mentioned (b4 tossing the chip )

Much appreciated on your advice I'll give them a go if not working then it looks like it's a dud unfortunately.
 
S

Sons of Anarchy

Enthusiast
Messages
84
Reaction score
9
Very well could be , but also could simply be the timing file . I would try some of the ones I mentioned (b4 tossing the chip )

Slight update:

eventually did turn out to be the timing file now it seems to boot fine. 2 trinitys done :smile:
 
R

rynax

Enthusiast
Messages
178
Reaction score
12
300mhz 0.5-60.6 or 0.6-60.6 always give me instant boot on trinity, with one exception,
that console just won't so finally I got it booting with good time 200mhz TR_L_0.9_T_60.7 2
 
By the way the x360ace v3 chip in the photo is a fake one
 
S

Sons of Anarchy

Enthusiast
Messages
84
Reaction score
9
300mhz 0.5-60.6 or 0.6-60.6 always give me instant boot on trinity, with one exception,
that console just won't so finally I got it booting with good time 200mhz TR_L_0.9_T_60.7 2
 
By the way the x360ace v3 chip in the photo is a fake one

If it were fake wouldn't it have worked at al?
 
Top Bottom