What's new

Solved FIGURED IT OUT ( tut on how to spawn objects with out them dissappearing)

  • Thread starter diskopolo
  • Start date
  • Views 176
diskopolo

diskopolo

Getting There
Messages
1,839
Reaction score
244
Ok i have just realised this and i'm sure it will work all of the time : )

As the script_network.img file is a network file and is shared with people in the game, the reason why they dissappear is because the objects cannot transfer xbox to xbox and will cause lag thus loosing the spawned objects around the game. Also if internet connections and the usual this may effect the file. if they leave will not help either ( also will fix bumpiness in ramps or objects moving out of place).

So create a new game by yourself create what you want to create if people join kick them or make a private. when you are finished let people join or invite, currently on mine i have currently on mine 100 + trees right down airport a mini skate park a road to a higher bit of ground and a garage with jukebox and few other things in.. best thing is no objects have gone or been displaced :smile:

Also if this method does not work for you. ( post pictures proving after and before thanks because i'd like to know )

7ca367b6dbc708076c82ccd206ccbd5e.png


79dd7f1c1c96a14401b96a771a6c9946.png


df176c4192786d582cbff7897cfeca64.png


f309b4dda3fc9037e493319cf349ef96.png
 
Digital HD

Digital HD

The Master of GTA
Retired
Beginning of An Odyssey Frame In Gold Seasoned Veteran
Messages
8,157
Reaction score
5,124
Well then you must have something wrong with your object spawner. Usually all my objects stay in the game no matter what game I'm in. They disappear after like 1 or 2 hours.
 
diskopolo

diskopolo

Getting There
Messages
1,839
Reaction score
244
Well then you must have something wrong with your object spawner. Usually all my objects stay in the game no matter what game I'm in. They disappear after like 1 or 2 hours.
because you have others in when you have been spawning. i don't know if it's glitched or not but honestly it seems to be working i'll even screen shot now 2 mins...
 
Top Bottom