What's new

Solved Fans not Spinning?

  • Thread starter Spec Over There
  • Start date
  • Views 378
S

XDiffuseDsPEcX

Enthusiast
Messages
515
Reaction score
84
How it happened?
Well I was flashing a friend's Xbox when I noticed that the fan wires were being squished by the fan (friend took the fan out to clean it) after it had been reseated into its position. I decided to try and free it so I tugged a bit on it. I freed it but the a bit of the shielding was off on the red wire and my usual laziness made me ignore it. Powered it on and I could hear the fans start like normal and after a while I heard the console go dead silent. Within a few minutes it was 2RRODed. Replaced the fan to see if the fan died since I could see the red wire had started touching the case but the new fans didn't work either.
Assistance please?
It's a Falcon Xbox and I want to know how to repair it so that it's on automatic fan speed again. Right now it's on 7v Fan mode by bridging the little transistor in front of the fan header, putting it in 12v mode, in combination with a 5v source as ground. I think from what I have searched I blew some transistors but has anyone else had this problem and actually solved it without putting it in 12v mode :frown: ?

(12v mode sounds like a jet taking off and 7v mode sounds like my stock fans during game play but I'm not always playing games so I would like it to actually slow down below that 7v speed when it doesn't need it.:mad: )
 
X

xMODDEDxSKILLZx

Contributor
Messages
3,105
Reaction score
720
whats the secondary error...
 
S

XDiffuseDsPEcX

Enthusiast
Messages
515
Reaction score
84
whats the secondary error...
It's not RROD caused from whatever I blew. That 2RROD is cause it's overheating, 0012. The Xbox turns on fine but RROD's because it overheats due to the fans not being on.
 
X

xMODDEDxSKILLZx

Contributor
Messages
3,105
Reaction score
720
It's not RROD caused from whatever I blew. That 2RROD is cause it's overheating, 0012. The Xbox turns on fine but RROD's because it overheats due to the fans not being on.
you may have burned out the fans motors, but unlikely. have you tried using a different fan on the console?
 
W

WinRar

Once You Go Hacked, You Never Go Back.
Messages
63
Reaction score
5
12v fan mod it, same problem happened to me with a xenon. Make sure the wires are not touching.
 
W

WinRar

Once You Go Hacked, You Never Go Back.
Messages
63
Reaction score
5
MOSFETS for the fans were blown. Best option is to 12v mod using the points under the power supply plug.
Was going to say that but I was not sure.
 
S

XDiffuseDsPEcX

Enthusiast
Messages
515
Reaction score
84
MOSFETS for the fans were blown. Best option is to 12v mod using the points under the power supply plug.
Damn that sucks. I thought it would be a tiny little resistor or something. MOSFETS are so annoying and troublesome to remove without killing the board. Well I guess I'll leave it 7v modded.
 
O

oblivioncth

Mr. Cloth
Messages
7,015
Reaction score
2,149
Damn that sucks. I thought it would be a tiny little resistor or something. MOSFETS are so annoying and troublesome to remove without killing the board. Well I guess I'll leave it 7v modded.
Thats the best bet. If remember correctly there are actually 2 that affect the fans so you wouldn't even know which one at first. They are a pain.
 
Top Bottom