What's new

Solved Falcon Nand Error 202, 0 and 2 Help!

  • Thread starter batman8735
  • Start date
  • Views 437
B

batman8735

Newbie
Messages
9
Reaction score
0
I flashed the wrong .bin to my falcon, before all i got were the Error: 202 programing block, on every single block,
Now it's on 80% of my blocks,
I have tried erasing my Nand with both commands
"Nandpro lpt: -e16 0 3ff"
"Nandpro lpt: -e16 0 400"
And i get the same 202 Error but with erasing, I tried for my last time and it gave me 90% Error: 0 Erasing block ***
and the other 10% was 202 error
NOTE~~ It takes for ever to write a xbr.bin file to it.
AND it does not power on
I have tried bridging the Nand and turn xbox on and Every thing else ..
 
B

Brother Jordan

מספר אחד
VIP
Retired
Messages
16,617
Reaction score
11,310
It's probably your soldering.
 
O

oblivioncth

Mr. Cloth
Messages
7,015
Reaction score
2,149
I flashed the wrong .bin to my falcon, before all i got were the Error: 202 programing block, on every single block,
Now it's on 80% of my blocks,
I have tried erasing my Nand with both commands
"Nandpro lpt: -e16 0 3ff"
"Nandpro lpt: -e16 0 400"
And i get the same 202 Error but with erasing, I tried for my last time and it gave me 90% Error: 0 Erasing block ***
and the other 10% was 202 error
NOTE~~ It takes for ever to write a xbr.bin file to it.
AND it does not power on
I have tried bridging the Nand and turn xbox on and Every thing else ..
For this (and in relation to your other thread):

Make sure the wires are as short as possible and make sure you have all 5 resistors and the switching diode on pin 11
 
B

batman8735

Newbie
Messages
9
Reaction score
0
You see I made a different thread i meant to delete the other cause i got different results, Now like i said i dumped the nand the first time with only one Error and My soldering cant get any better And Oblivion I have all the switching diodes where there suppose to be, Should i add The 100 ohm restores>? I do have a falcon mother Bord tho.
 
Top Bottom